MozillaZine

Disable Adobe Reader so pdf files open outside of Firefox

User Help for Mozilla Firefox
c627627

User avatar
 
Posts: 235
Joined: April 3rd, 2005, 12:58 pm
Location: Kansas

Post Posted September 30th, 2011, 12:37 pm

Adobe Reader > Edit > Preferences... > Internet > UNCHECK: everything

Firefox 7 > Tools > Add-ons > Plugins > Disable Adobe Acrobat


Still, it gets re-enabled. Is there anyway to prevent it from being re-enabled? If it is enabled, it can freeze the browser while it waits for the download. I heard something about future versions of Firefox giving us more control over plugins and add-ons, will that help with this?
Open the pod bay doors, Cortana.

MarkRH

User avatar
 
Posts: 726
Joined: September 12th, 2007, 2:30 am
Location: Oklahoma City, OK

Post Posted September 30th, 2011, 2:15 pm

Try Tools > Options > Application and look for Adobe Acrobat items and change them to open in Adobe Reader or whatever instead of within Firefox. The options in Adobe Reader itself I think only apply to IE.

patrickjdempsey

User avatar
 
Posts: 22713
Joined: October 23rd, 2008, 11:43 am
Location: Asheville NC

Post Posted September 30th, 2011, 2:19 pm

You can also use an alternative reader like Foxit which I normally just set to open outside of the browser... it opens much faster than Adobe Reader in my experience.
Tip of the day: If it has "toolbar" in the name, it's crap.
What my avatar is about: https://addons.mozilla.org/en-US/seamonkey/addon/sea-fox/

c627627

User avatar
 
Posts: 235
Joined: April 3rd, 2005, 12:58 pm
Location: Kansas

Post Posted September 30th, 2011, 2:38 pm

I've tested every pdf reader I could get my hands on and found SumatraPDF to be the best alternative... but that is not the thread question...

MarkRH:
Firefox > Tools > Options > Application does not list anything. Maybe it's because I did disable everything as described in post #1. But it periodically does come back, with Firefox updates I think and maybe when the same Firefox profile is used on different operating systems.
Open the pod bay doors, Cortana.

patrickjdempsey

User avatar
 
Posts: 22713
Joined: October 23rd, 2008, 11:43 am
Location: Asheville NC

Post Posted September 30th, 2011, 4:46 pm

c627627 wrote:Firefox > Tools > Options > Application does not list anything.


*anything*? at all? Or anything for PDF? You may have to reinstall a reader and associate (this may automatically happen on install) the .PDF extension with that reader in the OS.
Tip of the day: If it has "toolbar" in the name, it's crap.
What my avatar is about: https://addons.mozilla.org/en-US/seamonkey/addon/sea-fox/

BruceAWittmeier

User avatar
 
Posts: 2374
Joined: June 9th, 2008, 10:53 am
Location: Near 37.501685 -80.147967

Post Posted September 30th, 2011, 5:00 pm

As MarkRH suggested this will use your default PDF reader outside of the Firefox Browser:
Tools/Options/Applications - then Select: Use Adobe Reader (Default)
Image
~ I'm only here to Pay it Forward. ~

"I often take a very long windy road to my destination. When I arrive I often wonder how I missed the shortcut".

c627627

User avatar
 
Posts: 235
Joined: April 3rd, 2005, 12:58 pm
Location: Kansas

Post Posted September 30th, 2011, 8:23 pm

Actually, wait, yes you were right - that is where it's done. Thank you.
Open the pod bay doors, Cortana.

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot], malliz, Newbie12 and 31 guests