MozillaZine

Links in Outlook Express open Internet Explorer not Firefox.

User Help for Mozilla Firefox
OldCranky

User avatar
 
Posts: 17
Joined: July 3rd, 2004, 5:32 am
Location: Galveston, Texas

Post Posted March 25th, 2005, 5:55 pm

The Basics:
Soyo Motherboard
VIA KT400 chipset
AMD Athlon 2200 CPU
512 MB RAM
Win2K SP4 Fully patched.

History:
Mozilla 1.7.6
Firefox 1.0.2
Thunderbird 1.0
All of which have been removed along with some other old, no longer needed apps. The folders for the removed programs were also removed. DiskCleaner was run to clear crap files from several loacations. Executive Softwre Diskeeper 7.0 was run to neaten up the hard drive.
All running apps in the tray by the clock were closed and the computer put into a clean boot.

The Problem:
A clean install of Firefox 1.0.2 was done now there are two problems that I can't seem to resolve.
1. (The most frustrating) When I click on a link in Outlook Express 6 or in a document with a link IE opens, not Mozilla.
2. There doesn't seem to be any way to put a link in the tray to speed up the opening of Firefox.

Re: Item 1, I have gone through the Firefox settings to no avail and I can't seem to find the needed setting in the registry to modify. That being said I haven't been into the .js files in the Firefox folder because I'm not sure what I'm doing in there, yet. But with some guidance I wouldn't hesitate a bit if that's what's needed.

I'm a pretty determined old coot but this issuse has me stopped dead in my tracks.

Re: Item 2, I don't know maybe they just forgot to put the quick start link for the System Tray in the Firefox code or thought that Firefox was lean and mean enough so it didn't need it. Trust me, it does. If I'm wrong and it's there, how do I get to it to turn it on?

If anyone needs more info re these problems just ask.

Thanks
John ](*,)
Just Me, John
Win2K Sp4, Firefox 1.0.6

Programmers keep trying to build more idiot-proof programs and the universe is trying to build bigger and better idiots.
So far the universe is winning.

Guest
Guest
 

Post Posted March 25th, 2005, 5:58 pm

Ack. I just posted a similar message because yours wasn't here when I started. Same problem here, but Thunderbird rather than Outlook Express.

eleanor
 
Posts: 1167
Joined: March 5th, 2005, 6:55 pm
Location: California

Post Posted March 25th, 2005, 6:32 pm

Part of the solution might be to look at Internet Options in IE, and make sure "IE should check to see if its the default browser" is not still checked.
My links in Outlook Express open in Firefox now, but I can't remember if I did anything else, besides that.

OldCranky

User avatar
 
Posts: 17
Joined: July 3rd, 2004, 5:32 am
Location: Galveston, Texas

Post Posted March 25th, 2005, 6:51 pm

eleanor wrote:Part of the solution might be to look at Internet Options in IE, and make sure "IE should check to see if its the default browser" is not still checked.
My links in Outlook Express open in Firefox now, but I can't remember if I did anything else, besides that.


Hi Eleanor

That check box is clear. I've previously used Mozilla and Firefox as my default browser for some time now. Feeling dumb and thinking I missed something simple I checked that setting just to be sure. Thanks for the feedback.
Just Me, John
Win2K Sp4, Firefox 1.0.6

Programmers keep trying to build more idiot-proof programs and the universe is trying to build bigger and better idiots.
So far the universe is winning.

chazaw
 
Posts: 54
Joined: March 19th, 2005, 2:18 pm
Location: MA, USA

Post Posted March 25th, 2005, 7:44 pm


OldCranky

User avatar
 
Posts: 17
Joined: July 3rd, 2004, 5:32 am
Location: Galveston, Texas

Post Posted March 25th, 2005, 8:38 pm



Hi Chazaw.

BINGO! That 235894 topic did the trick, real easy, real simple and now I feel like a real dummy. Setting IE as the default the gong back and setting Mozilla as the default did the trick. Your solution was the JEWEL! Thank you very, very much.

I guess we can put this topic to bed
Just Me, John
Win2K Sp4, Firefox 1.0.6

Programmers keep trying to build more idiot-proof programs and the universe is trying to build bigger and better idiots.
So far the universe is winning.

OldCranky

User avatar
 
Posts: 17
Joined: July 3rd, 2004, 5:32 am
Location: Galveston, Texas

Post Posted March 25th, 2005, 8:50 pm

Hi All Mozilla Fans.

A hearty thank you to all Mozilla users but especially those who replied with suggestions. Chazaw's tip worked like a charm. Problem solved in less than four hours time. Boy, oh boy, Mozilla is great and so are it's users. Smart, savvy and helpful folks by golly.

Problem solved! Thanks again.
Just Me, John
Win2K Sp4, Firefox 1.0.6

Programmers keep trying to build more idiot-proof programs and the universe is trying to build bigger and better idiots.
So far the universe is winning.

Return to Firefox Support


Who is online

Users browsing this forum: Google Adsense [Bot] and 20 guests