MozillaZine

Turn off Full Screen -- How??

User Help for Mozilla Firefox
GudgeonPin

User avatar
 
Posts: 370
Joined: March 8th, 2008, 4:10 pm

Post Posted February 13th, 2012, 9:15 am

Hi All,

I have accidentally hit a key combination and now FF9 is working in full screen. I have no menu bar and no way of opening the Options to try and figure out ho to turn it off.

I did a search here and found lots of people wanting to turn this stupid option on, but not off.

I can get the top line of tabs by pushing the cursor to the top of the screen, but no menus or Options.
Cary G.

GudgeonPin

User avatar
 
Posts: 370
Joined: March 8th, 2008, 4:10 pm

Post Posted February 13th, 2012, 9:16 am

OK, cancel that, I just found a posting on another website with the answer.

Whata dumb option hiding the button for the menus.
Cary G.

LoudNoise
Moderator

User avatar
 
Posts: 38459
Joined: October 18th, 2007, 1:45 pm
Location: Next door to the west

Post Posted February 13th, 2012, 9:41 am

Just press F11 again and the problem goes away. That seems like a straight forward toggle. It isn't something you are like to hit by accident.
Post wrangler
Notice: If you have a comment on moderation, please post here viewtopic.php?f=11&t=2706389 and don't private message a mod. I don't reply to private messages unless I have previously requested them

Kevin McFarlane
 
Posts: 400
Joined: November 10th, 2009, 3:47 am

Post Posted February 13th, 2012, 12:59 pm

GudgeonPin wrote:Whata dumb option hiding the button for the menus.


That's why it's called full screen. It's supposed to hide everything! :)

(Though admittedly full screen in some other applications is not necessarily completely full screen.)

Guest
Guest
 

Post Posted February 13th, 2012, 1:27 pm

From Menu: 'Help'->'Firefox Help'->Search on "keyboard shortcuts" just in case it's useful for you:

Keyboard shortcuts | How to | Firefox Help
http://support.mozilla.org/en-US/kb/Key ... e=sph&as=s

Guest
Guest
 

Post Posted February 13th, 2012, 1:39 pm

GudgeonPin wrote:..I can get the top line of tabs by pushing the cursor to the top of the screen, but no menus or Options.

Also, for me, in full screen mode, pressing the Alt key shows/hides the menu bar. Doesn't that work for you?

GudgeonPin

User avatar
 
Posts: 370
Joined: March 8th, 2008, 4:10 pm

Post Posted February 14th, 2012, 4:48 pm

LoudNoise wrote:Just press F11 again and the problem goes away. That seems like a straight forward toggle. It isn't something you are like to hit by accident.


Nope, I was typing and suddenly it went full screen. I suspect I hit an unintended combination. I have a new netbook and the shift and Ctrl keys are tiny. I think I can tell if I was in the top row of Function keys.

The dumb thing about it is that once full screen there is no way to trigger Help so it is come over here to the forum and wait. Although I managed to fix it myself this time.
Cary G.

Frank Lion

User avatar
 
Posts: 17374
Joined: April 23rd, 2004, 6:59 pm
Location: ... The Exorcist... United Kingdom

Post Posted February 14th, 2012, 5:01 pm

GudgeonPin wrote:The dumb thing about it is that once full screen there is no way to trigger Help so it is come over here to the forum and wait. Although I managed to fix it myself this time.

You don't need to trigger Help or the Menu. If, for some reason, you cannot press F11, then move the mouse to the top of the screen and right click on the toolbar and select 'Exit Full Screen Mode'.
Metal Lion latest Firefox Themes -Tiger SP, Tiger, Graphite, Australis
"The only thing necessary for the triumph of evil, is for good men to do nothing." - Edmund Burke (attrib.)

LoudNoise
Moderator

User avatar
 
Posts: 38459
Joined: October 18th, 2007, 1:45 pm
Location: Next door to the west

Post Posted February 14th, 2012, 5:04 pm

Good luck finding the magical combo again. View --> Full screen list F11 as the hot key. Every time the question came up F11 cured the problem. Unless you remapped it with an extension I have to go with what the software, the internet and experience tell me.
Post wrangler
Notice: If you have a comment on moderation, please post here viewtopic.php?f=11&t=2706389 and don't private message a mod. I don't reply to private messages unless I have previously requested them

Frank Lion

User avatar
 
Posts: 17374
Joined: April 23rd, 2004, 6:59 pm
Location: ... The Exorcist... United Kingdom

Post Posted February 14th, 2012, 5:16 pm

GudgeonPin wrote: Although I managed to fix it myself this time.

Bravo. What did you do, move the mouse to the top and press the middle one of the window control buttons that appears on the toolbar in Full Screen mode?

Image
Metal Lion latest Firefox Themes -Tiger SP, Tiger, Graphite, Australis
"The only thing necessary for the triumph of evil, is for good men to do nothing." - Edmund Burke (attrib.)

Return to Firefox Support


Who is online

Users browsing this forum: Google [Bot] and 25 guests