MozillaZine

re-direction and how to stop the warning

User Help for Mozilla Firefox
rayholme
Guest
 

Post Posted June 12th, 2012, 5:25 am

I am running Firefox 12 (current for Linux - Fedora 16) and since this version (of both) has been up have a small problem.

Each time I go to a particular web-page (which happens to be frequent for me), I enter my username and then before the password is requested, I get a popup telling me the site is being re-directed (Is that OK?). Since I know this site and it happens everytime, I have looked for some way to change the requirement to ask me about re-direction (I would like to over-ride this permananently for this site only - i.e. I would like to NOT have the popup and just go there for this site ONLY).

I can find nothing in preferences, even in the advanced menu.

Anyone know how?

Gingerbread Man

User avatar
 
Posts: 7388
Joined: January 30th, 2007, 10:55 am

Post Posted June 12th, 2012, 7:59 am

rayholme wrote:I can find nothing in preferences, even in the advanced menu.

Disable “Warn me when websites try to redirect or reload the page” under Preferences > Advanced > General.
rayholme wrote:I would like to NOT have the popup and just go there for this site ONLY).

RefreshBlocker

Also see
forums.mozillazine.org/viewtopic.php?f=38&t=2447531

rayholme
 
Posts: 4
Joined: June 12th, 2012, 5:36 am

Post Posted June 12th, 2012, 9:43 am

Gingerbread Man: I only wish you were right in Firefox 12. I would love to send you a screenshot, but that does not seem to be an option.

I looked first in the advanced preferences expecting to find this, then I looked again when I saw the answer posted in the forum.

THIS SCREEN DOES NOT CONTAIN THIS OPTION IN FIREFOX 12.

Thanks for tryiing.

DanRaisch
Moderator

User avatar
 
Posts: 106511
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted June 12th, 2012, 9:50 am

See this information to post a screen shot on the forums -- http://kb.mozillazine.org/Posting_a_scr ... _the_forum
Vista Home Premium 64 - FX 37.0.1 & TB 31.6.0 Win 8.1 - FX 37.0.1 and TB 31.6.0

Gingerbread Man

User avatar
 
Posts: 7388
Joined: January 30th, 2007, 10:55 am

Post Posted June 12th, 2012, 11:33 am

rayholme wrote:THIS SCREEN DOES NOT CONTAIN THIS OPTION IN FIREFOX 12.

That's odd. You can see in the following support article what the preferences window should look like.
support.mozilla.org/kb/settings-network-updates-and-encryption

You can try switching the preference from a different route:
  1. Type about:config in the address bar and press Enter.
  2. Press the big button to bypass the warning.
  3. In the search bar, paste accessibility.blockautorefresh
  4. In the search results, if the value of accessibility.blockautorefresh is true, then double-click it to set it to false.
DanRaisch wrote:See this information to post a screen shot on the forums -- http://kb.mozillazine.org/Posting_a_scr ... _the_forum

Could someone with a knowledgebase account please edit the “Uploading for general use” section? Both Tinypic (images only load once in a blue moon) and Imageshack (no link to full-sized image for unregistered users; was previously hacked) are awful nowadays, and while Photobucket is fine, it requires registration.
postimage.org and imgur.com seem like good choices.

rayholme
 
Posts: 4
Joined: June 12th, 2012, 5:36 am

Post Posted June 12th, 2012, 11:38 am

OK, I did a yum update (all) and now I have Firefox 13. I see the option now. It was turned OFF (no warning wanted) but I get one.

Turned it on, and I get a warning.

Turned if off and I get a warning.

Oh well, thanks - the option just does not work.

rayholme
 
Posts: 4
Joined: June 12th, 2012, 5:36 am

Post Posted June 12th, 2012, 11:45 am

OK I followed the extended trick instructioins and the value shows as FALSE (correctly)

However there is one more entry there and that one is true:

services.sync.prefs.sync.accessibility.blockautorefresh;true

Perhaps thhis is the beast I need to switch, will try. NOPE did not do it

Unless I need to restart Firefix entirely for these to work?????

JayhawksRock

User avatar
 
Posts: 8566
Joined: October 24th, 2010, 8:51 am

Post Posted June 12th, 2012, 11:53 am

Best to try restarting, Many of the prefs do not take effect without a restart.
"Computers make it easier to do a lot of things, but most of the things they make it easier to do don't need to be done."
~ Andy Rooney

Gingerbread Man

User avatar
 
Posts: 7388
Joined: January 30th, 2007, 10:55 am

Post Posted June 13th, 2012, 4:40 am

rayholme wrote:However there is one more entry there and that one is true:

services.sync.prefs.sync.accessibility.blockautorefresh;true

services.sync.prefs.sync.* determine whether the preference in question should be synced.
:arrow: What is Firefox Sync?

rayholme
 
Posts: 4
Joined: June 12th, 2012, 5:36 am

Post Posted June 20th, 2012, 2:25 pm

OK, I have even re-booted. The check box indicated is off saying that I don't want warnings.

(in fact, I do want warnings in general, but not for this site - oh well)

Soo, it is a bug as the warning still appears. I reported the bug.

Thanks for your suggestions.

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot] and 12 guests