MozillaZine

Active Window Suddenly Becomes Inactive

User Help for Mozilla Firefox
asdf1234
Guest
 

Post Posted June 14th, 2012, 2:24 pm

When some web pages are loading, sometimes my active window becomes inactive (grayed out) with no apparent reason to do that at all. So, I have to click somewhere on Firefox to continue using keyboard or mouse. It's very annoying. The interesting thing is that this only happens with Firefox and not with any other browser (or any other program for that matter).

No viruses, no malware no dubious background process.

OS is Windows 7 x64 Ultimate.

Please help!

asdf1234
Guest
 

Post Posted June 14th, 2012, 3:07 pm

Sorry, I forgot to mention...

If it's of any importance, when an active window in Firefox becomes inactive simultaneously the language bar disappears from the taskbar. When I click on Firefox, it returns along with the active window.

KWierso
 
Posts: 8831
Joined: May 7th, 2006, 10:29 pm
Location: California

Post Posted June 14th, 2012, 6:26 pm

Did you recently update Flash? I've read reports that sometimes Flash is stealing focus.

asdf1234
Guest
 

Post Posted June 15th, 2012, 2:27 am

KWierso wrote:Did you recently update Flash? I've read reports that sometimes Flash is stealing focus.


Thanks for the reply.

Yes, I did. Should I downgrade my Flash?

KWierso
 
Posts: 8831
Joined: May 7th, 2006, 10:29 pm
Location: California

Post Posted June 15th, 2012, 8:52 am

If it bugs you enough, then yeah.

asdf1234
Guest
 

Post Posted June 15th, 2012, 9:28 am

I've just found the solution! :D

The latest Flash update is definitely creating the problem. Fortunately, no need to downgrade. If any of you have the same issue, just follow these instructions below and disable Flash Player's protected mode for Firefox:

To disable Protected Mode, add the following line to your mms.cfg file located in:

Windows 32bit: C:\windows\system32\macromed\flash
Windows 64bit: C:\windows\syswow64\macromed\flash

Code: Select all
ProtectedMode=0


If the mms.cfg file does not exist, create one using any standard text editor (e.g.. notepad)

Depending on your operating system, you might need to first save the mms.cfg file to a writable location (such as your documents or desktop folder) and then copy the file into the destination folder using Windows Explorer.

To re-enable Protected Mode, simply remove the line from the mms.cfg file.

Source


Thank you so much KWierso for all the help!

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 16 guests