MozillaZine

Fx 14.0.1 - can't disable plugin container (dom.ipc)

User Help for Mozilla Firefox
subfire
 
Posts: 55
Joined: December 25th, 2010, 11:08 am

Post Posted July 18th, 2012, 3:01 pm

I tried the following keys:
Image
But it still shows up after restarting the browser:
Image

OtakuV13
Guest
 

Post Posted July 18th, 2012, 5:03 pm

I got same problem with Mozilla Firefox (14.0.1)
With earlier version (13.0.1) I managed disable Plugin-container with set false to (dom.ipc), but it doesn't work anymore.

Any fix for this?

DerkGates
 
Posts: 1
Joined: July 19th, 2012, 6:15 pm

Post Posted July 19th, 2012, 6:21 pm

OtakuV13 wrote:I got same problem with Mozilla Firefox (14.0.1)
With earlier version (13.0.1) I managed disable Plugin-container with set false to (dom.ipc), but it doesn't work anymore.

Any fix for this?


I can't successfully disable it in 14.0.1 either!

subfire
 
Posts: 55
Joined: December 25th, 2010, 11:08 am

Post Posted July 20th, 2012, 8:44 pm

Tried Nigtly 64 also, can't disable it with dom.ipc.plugins.enabled.NPSWF64_11_3_300_265.dll

Gingerbread Man

User avatar
 
Posts: 7412
Joined: January 30th, 2007, 10:55 am

Post Posted July 20th, 2012, 10:51 pm


lwman
 
Posts: 49
Joined: August 8th, 2006, 5:31 pm

Post Posted July 22nd, 2012, 5:26 am

I'm forced to use chrome on some sites even using flash 11.2. Firefox hangs since I can't disable plugin container.

Satish Toshkhani
Guest
 

Post Posted October 8th, 2012, 12:33 am

For Firefox 14.x+, you should set **environment variable** in Windows Vista/7 (either as user variable or system variable, doesn't matter) with name MOZ_DISABLE_OOP_PLUGINS to a value of 1. If you don't know how to edit environment variables, search internet... After that, restart firefox, play flash content - plugin-container.exe is no more.

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot] and 30 guests