MozillaZine

Python (v.2.7) requires to install plugins to play media...

User Help for Mozilla Firefox
tshann
New Member
 
Posts: 1
Joined: January 8th, 2013, 12:17 pm

Post Posted January 8th, 2013, 12:30 pm

Hi,
I have a Linux Mint Nadia Xfce4 rig (x64). When running firefox and trying to download voicemial from my online phone power account, I get the following dialogue - Title: "Required plugin could not be found" - the actual content of the dialogue box: "Python (v2.7) requires to install plugins to play media files of the following type: text/html decoder." I can run google chrome and there is no problem. Here's a link to a pic of the exact dialog box https://www.box.com/s/0vhl8vmw3fppv5ipolpc.
I've emailed Linux Mint's forum, but no forthcoming solution. I've googled around, and it appears that firefox (this current version 17.01 anyway) is trying to use an external plugin for something it normaly does internaly. I just don't know how to fix this puppy. Running firefox 15 from X64 Crunchbang on another partition on the same drive is problem free. I've been downloading voicemails from phonepower for years without problem. So something has changed in this version of firefox - I suspect.

Anyone with any solution to this puppy?

Peace

Return to Firefox Support


Who is online

Users browsing this forum: Google Adsense [Bot] and 28 guests