MozillaZine

FF tools > options > the address isn't valid

User Help for Mozilla Firefox
Sarah James
 
Posts: 3
Joined: January 20th, 2013, 3:20 am

Post Posted January 20th, 2013, 3:31 am

Hello everyone,

Lately I ran into the problem that FF couldn't display the options page.
It started after I updated to version 18, so I uninstalled FF and reinstalled version 17.0.1.
I also had to remove my user profile and restore it (after a clean install of FF) using Mozbackup.
Today the problem appeared again, this time in version 17.0.1.
I tried several other ways to get the options page to display, but only a clean install of FF seems to do the trick.
I've compared the contents of the FF folder to my backup files from yesterday and a few days before, but I can't see any changes.
I've also tried just resetting the user profile and then restoring my settings with mozbackup (a backup I made when I know for certain all was still working good), but it doesn't work.

So I wondered if anyone has any idea what is going on?
And preferably how to prevent this from happening again, since it's just a pain having to go through that routine of uninstalling and reinstalling.

Thanks in advance for your input!

malliz
Folder@Home

User avatar
 
Posts: 42098
Joined: December 7th, 2002, 4:34 am
Location: Aus

Post Posted January 20th, 2013, 4:00 am

Do you use ccleaner or something like it?
What sort of man would put a known criminal in charge of a major branch of government? Apart from, say, the average voter.
"Terry Pratchett"

Sarah James
 
Posts: 3
Joined: January 20th, 2013, 3:20 am

Post Posted January 20th, 2013, 3:26 pm

Yes and I have been using it for ages. I haven't made any changes to CCleaner recently.
I don't use other cleaners and I don't use registry cleaners at all.

dfoulkes

User avatar
 
Posts: 19094
Joined: June 28th, 2008, 10:31 pm
Location: Mesquite, Nevada

Post Posted January 20th, 2013, 8:08 pm

BTW... even though you've been using CCleaner for a long time they release updates with pre-checked boxes that can screw up things for users.

Anyway, the first thing I would say is uncheck everything Firefox and/or Thunderbird... let them do their own thing.

I also had to remove my user profile and restore it (after a clean install of FF) using Mozbackup.

Was that Moz backup made with the same Firefox version or were you restoring a backup form a prior version?

When this happens... have you...
Try running Firefox in safe-mode...
On the menu bar, click the Help menu and select Restart with Add-ons Disabled.... Firefox will start up with the Firefox Safe Mode dialog. Click continue in Safe Mode and don't check any items.

Note: You can also start Firefox in Safe Mode by holding down the shift key while Single/Double clicking on the icon.

(option key while starting Firefox on Mac).

------------------------------------------------------
>What safe-mode does
* The status of plug-ins is not affected.
* Custom preferences are not affected.
* All extensions are disabled.
* The default theme is used, without a persona.
* Disables Just-in-time (JIT) JavaScript compiler.
* userChrome.css and userContent.css are ignored.
* The default toolbar layout is used.
* Hardware acceleration is disabled.

Also, what AV product do you use and do you have any non-Firefox toolbars installed?
As you can see she's (The CAT) always alert and on the prowl for Meoware !!

Sarah James
 
Posts: 3
Joined: January 20th, 2013, 3:20 am

Post Posted January 23rd, 2013, 3:11 pm

So far it hasn't happened again and I've run CCleaner several times /rebooted to see if that was the cause.

The Moz backup was from the 17.0.1 version and at the moment running Safe Mode doesn't do anything for me since the problem has disappeared (hopefully for good <LOL>).

I use MSE and don't have any toolbars installed.

I guess I can leave this be for the moment, since the problem doesn't appear right now.
I'll get back here if it does pop up it's ugly head again.

Thank you for your input!

dfoulkes

User avatar
 
Posts: 19094
Joined: June 28th, 2008, 10:31 pm
Location: Mesquite, Nevada

Post Posted January 23rd, 2013, 8:52 pm

You're Welcome! :D
As you can see she's (The CAT) always alert and on the prowl for Meoware !!

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 21 guests