MozillaZine

browser.search.defaultenginename pref does not work

User Help for Mozilla Firefox
Al_0987
Guest
 

Post Posted June 14th, 2005, 10:11 am

Here is what I added to my user.js file:

user_pref("browser.search.defaultenginename", "Webster");

Now I expect the engine in the search bar to be Webster every time I start Firefox. It's not. The search bar's engine is the one I left it on last time.

How can I get it to change to Webster on startup?

Unarmed
 
Posts: 4941
Joined: July 31st, 2003, 1:26 pm

Post Posted June 14th, 2005, 10:37 am

Use <strong>browser.search.selectedEngine</strong> instead.

Guest
Guest
 

Post Posted June 14th, 2005, 10:25 pm

Tried that as well. It doesn't work.

Al_0987
Guest
 

Post Posted June 14th, 2005, 10:25 pm

PS That's me above

Al_0987
Guest
 

Post Posted June 16th, 2005, 1:09 am

Do these settings work for anyone else?
I would be grateful if someone tried it and confirmed.

lluisanunez
 
Posts: 18
Joined: June 15th, 2005, 3:46 pm

Post Posted June 16th, 2005, 2:52 am

Yeah it works for me. What OS are you using?
using Firefox since it was a bird
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.13) Gecko/20080313 SeaMonkey/1.1.9 (Ubuntu-1.1.9+nobinonly-0ubuntu1)

Al_0987
Guest
 

Post Posted June 16th, 2005, 4:17 am

Windows 2000, Firefox 1.0.4.
When I enter it in safe mode this works! But it doesn't work in normal mode, even if I disble all the extensions and restart.

Any suggestions?

Return to Firefox Support


Who is online

Users browsing this forum: Google Adsense [Bot] and 18 guests