MozillaZine

Window flickering a lot since v33 install

User Help for Mozilla Firefox
stevietheman

User avatar
 
Posts: 41
Joined: August 17th, 2004, 11:56 am
Location: Louisville, Kentucky, USA

Post Posted October 17th, 2014, 3:43 am

Ever since I installed Firefox 33, my Firefox window started flickering a lot, especially while scrolling. Turning off "Smooth Scrolling" seems to be a workaround for not seeing the problem.

I'm running Windows 7 on a Dell Inspiron 1545 laptop.
Steve Magruder, Web Programmer and New Media Developer

LIMPET235
Moderator

User avatar
 
Posts: 39004
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted October 17th, 2014, 4:08 am

Hi,
Have you tried disabling Hardware Acceleration yet?
To disable Hardware Acceleration in Firefox, go to,
Tools > Options > Advanced > General > Browsing..... & un-check the "Use hardware acceleration......." [] box.

& To disable hardware acceleration in Flash, > Right click in the Flash video screen & choose "Settings."
Un-check the box.
Ancient Amateur Astronomer
Win-7-HP/IntelĀ® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-62.0-70.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.12.
(Always choose the "Custom" Install.)

stevietheman

User avatar
 
Posts: 41
Joined: August 17th, 2004, 11:56 am
Location: Louisville, Kentucky, USA

Post Posted October 17th, 2014, 10:04 am

Shutting off "Smooth Scrolling" seemed to reduce the problem, but unchecking "Use hardware acceleration" seemed to eliminate it entirely, at least so far.

Thanks, LIMPET235!
Steve Magruder, Web Programmer and New Media Developer

LIMPET235
Moderator

User avatar
 
Posts: 39004
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted October 18th, 2014, 3:13 am

You're welcome...Steve.

Image
Ancient Amateur Astronomer
Win-7-HP/IntelĀ® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-62.0-70.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.12.
(Always choose the "Custom" Install.)

stevietheman

User avatar
 
Posts: 41
Joined: August 17th, 2004, 11:56 am
Location: Louisville, Kentucky, USA

Post Posted November 9th, 2014, 9:09 am

v33.0.3 seems to have fixed this problem.
Steve Magruder, Web Programmer and New Media Developer

stevietheman

User avatar
 
Posts: 41
Joined: August 17th, 2004, 11:56 am
Location: Louisville, Kentucky, USA

Post Posted November 12th, 2014, 2:28 pm

I spoke too soon. It started flickering again, so I unchecked "Use hardware acceleration" again. I'm using 33.1.
Steve Magruder, Web Programmer and New Media Developer

Return to Firefox Support


Who is online

Users browsing this forum: Google [Bot] and 7 guests