MozillaZine

Images / .gif animations don't load

User Help for Mozilla Firefox
McQ14
Guest
 

Post Posted June 25th, 2006, 7:30 pm

dickvl wrote:I just checked something:
Do you have send referer enabled?
See: http://kb.mozillazine.org/Network.http. ... ererHeader
That needs to be 2


Forgot to respond with my name again. I'm so beat!

In the config editor, I didn't see anything on the list called referer header. Is it under another heading? It's a huge list.

dickvl

User avatar
 
Posts: 52373
Joined: July 18th, 2005, 3:25 am

Post Posted June 25th, 2006, 7:35 pm

Type in the url bar: about:config <enter>
Filter: network.http.sendRefererHeader
Check the value: if it is not 2 then double click to modify and change to 2

Guest
Guest
 

Post Posted June 29th, 2006, 4:20 pm

I have AdBlock disabled after experiencing animation problems and problems with some websites but, I still cant get into amazon.com and only saw image 5 blimp after I clicked on "First click here". How can I fix Adblock to accept animation and have the abililty to get into amazon.com like I can in IE?

dickvl

User avatar
 
Posts: 52373
Joined: July 18th, 2005, 3:25 am

Post Posted June 29th, 2006, 4:51 pm

[i]I only saw image 5 blimp after I clicked on "First click here"[i]
That should happen: image 5 is to test if javascript can change an image (Fx 1.0.x had that settings in the Javascript options).

AdBlock blocks content based on filter settings. So you must check the filters to see how they affect wanted content. I don't use AdBlock so I can't advice you on that.

Did you check your firewall: some can block animated images:
http://forums.mozillazine.org/viewtopic ... 829#987829
http://forums.mozillazine.org/viewtopic.php?t=323622

Guest
Guest
 

Post Posted July 1st, 2006, 10:17 pm

a slide show on a web site ill not play with Mozilla, but it works perfectly with IE6

old np
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted July 1st, 2006, 11:37 pm

Anyone who still has problems after reading this thread should start a new thread.

stvh1
 
Posts: 18
Joined: December 18th, 2005, 7:06 pm
Location: California

Post Posted December 17th, 2006, 3:39 pm

Thankyou very much! stvh1

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 9 guests