MozillaZine

NIGHTLY Google maps blacking out

Discussion about official Mozilla Firefox builds
debeech
 
Posts: 6
Joined: January 2nd, 2015, 12:19 pm

Post Posted January 2nd, 2015, 12:49 pm

Running Nightly Ver 37.0a1 (2015-01-02) on W7 SP1
Latest Java is up to date likewise flash player.
Google Maps fully loads then after 2 seconds the map area goes black.
All other functions appear to work. Even the map seems to be working but blacked out.
I have disabled hardware acceleration, no difference.
This happened a few weeks before Christmas and I cleared all caches and reloaded nightly, no difference. The next day there was a Nightly update and all returned to normal but its
gone again now, 2nd Jan 2015.
Also noted that sometimes graphics windows do not display properly, wrong place or just displaying a blank place holder.

Domestic environment, directly online.
Running IE11 on this machine works fine.
Running FireFox 33 on Vista business edition is OK on different machine.

Any Idea's ?

JayhawksRock

User avatar
 
Posts: 10433
Joined: October 24th, 2010, 8:51 am

Post Posted January 2nd, 2015, 2:17 pm

Maps work for me using this URL > https://www.google.com/maps/
You could try Google Classic maps > https://www.google.com/maps?output=classic
NO HWA on Win XP using No blocking extensions.
When you turned off HWA did you restart Firefox...
Have you restarted Firefox in Mozilla Safe Mode to see if the site works? Close Firefox and relaunch Fx while holding down the shift key
http://kb.mozillazine.org/Safe_mode
"The trouble with quotes on the internet is you never know if they are genuine" ...Abraham Lincoln

streetwolf

User avatar
 
Posts: 2174
Joined: August 21st, 2011, 8:07 am
Location: NJ (USA)

Post Posted January 2nd, 2015, 2:55 pm

I'm getting the 'blackness' too on GM. I've also been getting it on other sites as well. Not the whole screen but little parts of it like a text box. Started happening today I think.
Intel Core i7-8700K @ 5GHz | Gigabyte Z370 AORUS Gaming 7 | Corsair 1000W PSU | Corsair H115i CPU Cooler | Corsair 64GB RAM @ 3.6GHz | EVGA GeForce GTX 1080 Ti FTW3 11GB | Dual ASUS PA249Q 24" LCDs | 2-512GB Samsung 960 PRO M.2 | 4TB WD Black | 2TB Seagate | Windows 10 Pro x64 | FIOS 1Gb

JayhawksRock

User avatar
 
Posts: 10433
Joined: October 24th, 2010, 8:51 am

Post Posted January 2nd, 2015, 3:06 pm

Well I guess that means some kinda bustage today.... both on Win64 builds
"The trouble with quotes on the internet is you never know if they are genuine" ...Abraham Lincoln

streetwolf

User avatar
 
Posts: 2174
Joined: August 21st, 2011, 8:07 am
Location: NJ (USA)

Post Posted January 2nd, 2015, 3:19 pm

Appears to be an e10s problem. 1112385 – [e10s] Black Screen on Google Maps
Intel Core i7-8700K @ 5GHz | Gigabyte Z370 AORUS Gaming 7 | Corsair 1000W PSU | Corsair H115i CPU Cooler | Corsair 64GB RAM @ 3.6GHz | EVGA GeForce GTX 1080 Ti FTW3 11GB | Dual ASUS PA249Q 24" LCDs | 2-512GB Samsung 960 PRO M.2 | 4TB WD Black | 2TB Seagate | Windows 10 Pro x64 | FIOS 1Gb

debeech
 
Posts: 6
Joined: January 2nd, 2015, 12:19 pm

Post Posted January 3rd, 2015, 3:43 am

Thank you for the quick replies.
Google maps, the .co.uk version works in safe mode, bit jerky.
I Have tried disabling all Addins, restarting between changes. No difference in normal mode.
Will investigate later re safe mode etc, rugby today so not much else will happen.

Many thanks.

debeech
 
Posts: 6
Joined: January 2nd, 2015, 12:19 pm

Post Posted January 4th, 2015, 10:36 am

Disabled E10s, and all returned to normal.

Yesterday the .co.uk did NOT work but .com did, today neither worked only classic worked.
But as above all working now.
I just get a nag screen whenever I start Nightly telling me that enabling E10s will help make it better.
I think not at the moment.

I am using a Dell Latitude E6540 which has Intel HD 4600 graphics.
Intel i5-4300M CPU. W7sp1 64 bit.

Many thanks for the help.

debeech
 
Posts: 6
Joined: January 2nd, 2015, 12:19 pm

Post Posted January 9th, 2015, 5:20 am

Nightly update to 37.0a1 (2015-01-08)
E10s now OK with Google maps.

Aris

User avatar
 
Posts: 3086
Joined: February 27th, 2011, 10:14 am

Post Posted January 15th, 2015, 10:51 am

Visiting Google Maps crashes Firefox 36b1 - Nightly 38, if layers.offmainthreadcomposition.enabled is set to false. Fx35 and before don't crash.
Customize Firefox 57+ UI || Classic Theme Restorer (Fx 29-56) || Classic Toolbar Buttons || CustomizeMyBird

How to use legacy add-ons after Firefox 57 release? Switch to Firefox 52 ESR or move to Waterfox browser or Basilisk browser.

Return to Firefox Builds


Who is online

Users browsing this forum: No registered users and 2 guests