MozillaZine

Firefox 1.0.6-Installation Guidelines & Common Questions

User Help for Mozilla Firefox
Guest
Guest
 

Post Posted July 23rd, 2005, 7:00 pm

try enabling extensions 1 at a time, restarting the browser every time

Guest
Guest
 

Post Posted July 23rd, 2005, 8:06 pm

Hmm 1.0.6 WONT even start to install on linux and the firewall IS off.

AHWagner18
Guest
 

Post Posted July 23rd, 2005, 8:19 pm

When I double click on the Firefox, I get this error messege and firefox doesn't start:

Image

Mozillazine.org isn't letting me login for some reason so if anyone has help, please email me at drew@ehwagner.com or ahwagner18@gmail.com. Thanks For The Help.

GuestME
Guest
 

Post Posted July 23rd, 2005, 11:38 pm

I've restarted a couple times after installing the update to 1.0.6 but still find that I can't click on my bookmarks. Please help.

Old enrgy21
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted July 23rd, 2005, 11:52 pm

I've noticed different people on this sticky having different problems. It might be easier for others to help if you make new, individual posts, (for the tougher problems, guests should use a unique name if possible) and give as much info as possible if you can't resolve the problem in the fx knowledge base or using a search engine: http://forums.mozillazine.org/viewtopic.php?t=260935
Thanks :)

GuestME
Guest
 

Post Posted July 24th, 2005, 1:46 am

I uninstalled then installed Firefox 1.0.6 fresh, and nothing seems to be wrong now, so YAY! I didn't want to have to do that, but there was no pain involved, so meh. :)

keithmroberts
 
Posts: 3
Joined: July 16th, 2005, 3:23 am
Location: UK

Post Posted July 24th, 2005, 6:49 am

Really to second ivanm's question. With previous Firefox upgrades, rightly or wrongly, I have just installed them over the top of the exitsing one with no problems.

That made life simple and quick, which has always been the attraction of both Firefox and Thunderbird.

Guest
Guest
 

Post Posted July 24th, 2005, 9:58 am

I no longer have Roboform working. They sent me instructions to uninstall the old adapter (I did that), then download another file and open it from within FF. However, all extensions have disappeared. Themes are still there...no extensions to be found when I click on it under tools. No roboform which was working perfectly until 1.06. The exe adapter does not support the new version. I should have left well enough alone!! I love FF, but this last day has been a total headache!

Even tried to install the extension to view in IE, and that does not work either. Error messages in JavaScript console states "document contained no data".

Guest
Guest
 

Post Posted July 24th, 2005, 10:50 am

I installed the new firefox 1.0.6 today and i have the roboform adapter installed and everytime i start up the firefox it display and error with both the robofrom and firefox it won't let me surf the net i am using IE just now i want FireFox it beat IE by miles can anyone help ???

Raiders

gentle_falcon
Guest
 

Post Posted July 24th, 2005, 2:12 pm

I'm running FF v.1.0.5 (or should say I was - now I'm on IE).

History: Downloaded the update to 1.0.6. When I tried to run the update (I didn't save my profile) I get the message "Installing Netscape 7.2" although the Firefox logo is on the left. Figuring, "Oh,they must need to install another browser along with v.1.0.6" I click "next" I get the usual disclaimer, "I agree not to do bad things with this software" but at this point it gets weird. The "accept" and "reject" labels don't show up next to the buttons. I know which is "accept" because when I click on it, then I can click on "next". Everything runs as usual from there, and then I am instructed to close down and restart. After I have re-started, I tried to open up FF, and it told me "Must close in order to install. Please restart." I've gone through this several times (including dowloading the installation package through IE). Each time the same messages result. I can't open FF at all now. I use TrendMicro PC-cillin and have tried doing this with the virus software closed. Makes no difference. I don't have any other spyware detector or the like running. Thoughts?

angie82
Guest
 

Post Posted July 24th, 2005, 4:26 pm

I have firefox 1.0.4 the red arrows appears (about critical updates). When I clicked, it showed up the window that checks for update. It took more time than it used too.. then it showed the window which says about the following new updates, however it was blank! And it had the option to install the invisible updates...

Guest
Guest
 

Post Posted July 24th, 2005, 8:31 pm

Anonymous wrote:I installed the new firefox 1.0.6 today and i have the roboform adapter installed and everytime i start up the firefox it display and error with both the robofrom and firefox it won't let me surf the net i am using IE just now i want FireFox it beat IE by miles can anyone help ???

Raiders


happened to me too.. uninstall the adapter in add/remove programs.. go to the roboform site and get the new firefox extension for roboform

v_rollins
Guest
 

Post Posted July 24th, 2005, 9:55 pm

This may be unrelated to the update... but I noticed the update icon in the upperleft hand corner of my FF screen, and when I clicked it the first time, it prompted me to download the 1.0.6 update. I did so, but the update icon is still there. I have restarted both FF and my computer multiple times, and the same thing happens. When I click the update icon, it goes through the "searching for updates" screen, and the "install now" button is highlighted at the end of the process, even though no updates are shown. Am i missing something?

728rwp
Guest
 

Post Posted July 24th, 2005, 10:16 pm

Running on Windows 98, FF 1.0.6 freezes up when clicking on certain links I use within Yahoo. 1.0.4 did not have this problem. FF 1.0.6 should be recalled, based on what I've read here. Meanwhile, is there a place to re-download 1.0.4 or 1.0.5? Also does anyone from Mozilla read all these posts about problems and feed them back to the software programmers? Or are we just talking to ourselves?

Ron :(

scoobysnacker
Guest
 

Post Posted July 25th, 2005, 12:13 am

Hi, running Windows 2000 sp 4, with zonealarm, norton av, adaware, spybot s&d, and ms sntispyware beta- everything comes up clean. I've got a headache looking through forums to find out what is wrong . have had to reinstall ff 1.06 to get it to work again, just stopped working. also I can't connect to get any more extensions, says 'connection to addons.mozilla.org has terminated unexpectedly'. I recently installed 'star download integrator' after reading reviews that it was clean- needed a way to download large files over dialup. what is going on? until very recently I had no problems whatsoever with firefox; now it's flakier than IE6.

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot] and 12 guests