MozillaZine

Strange entry in Location Bar with FF 43

User Help for Mozilla Firefox
TigerClaw

User avatar
 
Posts: 140
Joined: March 10th, 2009, 4:59 pm

Post Posted December 16th, 2015, 5:07 pm

I been using the Old Location Bar Addon for Firefox since version 42, and I recently updated to version 43, now every time I type in a url, This weird listing shows up right underneath the other urls, if I disable Old Location Bar it would go away, but I don't like using the default location bar since I'm used to the one from the Old Location Bar Addon.


It has something showing moz-action:searchengine,{"engineName":"Bing","input":"twitter","searchQuery":"twitter"}
Any idea on how to get rid of that? Here's a pic of what I'm talking about.

Image
Last edited by TigerClaw on August 4th, 2016, 5:37 am, edited 2 times in total.

DanRaisch
Moderator

User avatar
 
Posts: 122023
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted December 16th, 2015, 7:41 pm

Have you tried using the keyboard down arrow to highlight that Bing entry and then pressing the Del key?

TigerClaw

User avatar
 
Posts: 140
Joined: March 10th, 2009, 4:59 pm

Post Posted December 16th, 2015, 7:42 pm

DanRaisch wrote:Have you tried using the keyboard down arrow to highlight that Bing entry and then pressing the Del key?

Yeah I tried It didn't work, I can highlight it but it won't delete it.

JayhawksRock

User avatar
 
Posts: 10433
Joined: October 24th, 2010, 8:51 am

Post Posted December 16th, 2015, 9:16 pm

How about disabling the Moz extension > https://addons.mozilla.org/en-US/firefo ... by-seomoz/
or the toolbar if you installed the Moz app in Windows....
"The trouble with quotes on the internet is you never know if they are genuine" ...Abraham Lincoln

TigerClaw

User avatar
 
Posts: 140
Joined: March 10th, 2009, 4:59 pm

Post Posted December 16th, 2015, 9:42 pm

JayhawksRock wrote:How about disabling the Moz extension > https://addons.mozilla.org/en-US/firefo ... by-seomoz/
or the toolbar if you installed the Moz app in Windows....

If I disable Old Location Bar, that thing goes away, but I don't really like the default location bar, which is why i been using the Old Location Bar addon for a long time.

With Old Location Bar disable, This is what the default bar looks like, I don't really like those lines between the url, i'm used to them being closer.

Image

With Old Location Bar Addon enabled, this is what it looks like, except it has that one thing above the urls.

Image

FF version 42 never had that showing up.

The addon you suggested doesn't do anything, it doesn't make it look like Old Location Bar.

TheVisitor
 
Posts: 4966
Joined: May 13th, 2012, 10:43 am

Post Posted December 17th, 2015, 4:08 am

Try this:
Open about:config
find pref: browser.urlbar.unifiedcomplete toggle the setting to 'false'

See if it now goes away...

the-edmeister

User avatar
 
Posts: 32205
Joined: February 25th, 2003, 12:51 am
Location: Chicago, IL, USA

Post Posted December 17th, 2015, 4:35 am

Looks like that Old Location Bar extension needs to be updated for Firefox 43.





.
A mind is a terrible thing to waste. Mine has wandered off and I'm out looking for it.

TigerClaw

User avatar
 
Posts: 140
Joined: March 10th, 2009, 4:59 pm

Post Posted December 17th, 2015, 5:58 am

TheVisitor wrote:Try this:
Open about:config
find pref: browser.urlbar.unifiedcomplete toggle the setting to 'false'

See if it now goes away...

That seems to have fixed it.

Image

TigerClaw

User avatar
 
Posts: 140
Joined: March 10th, 2009, 4:59 pm

Post Posted December 17th, 2015, 6:01 am

the-edmeister wrote:Looks like that Old Location Bar extension needs to be updated for Firefox 43.





.

Yeah, but its still working however, there is no other app to replace it.

greenglowinggoo
 
Posts: 7
Joined: June 7th, 2007, 3:26 am

Post Posted December 21st, 2015, 11:21 am

TheVisitor wrote:Try this:
Open about:config
find pref: browser.urlbar.unifiedcomplete toggle the setting to 'false'

See if it now goes away...


That fixed the issue for me, too. Thanks a lot!

TigerClaw

User avatar
 
Posts: 140
Joined: March 10th, 2009, 4:59 pm

Post Posted August 4th, 2016, 5:29 am

Thought I bump up this old thread, I upgraded to version 48.0 of Firefox, and suddenly that weird entry is back, the original way of getting rid of it no longer works, so if anyone else finds a way, let me know?

dfoulkes

User avatar
 
Posts: 22567
Joined: June 28th, 2008, 10:31 pm
Location: Mesquite, Nevada

Post Posted August 4th, 2016, 8:55 pm

I just updated to 48 and I had an older version of that extension and Firefox disabled it... I took a look in AMO and found this one... installed it... runs fine and I don't get that link in the dropdown.
Old Location Bar :: Add-ons for Firefox
As you can see she's (The CAT) always alert and on the prowl for Meoware !!

TigerClaw

User avatar
 
Posts: 140
Joined: March 10th, 2009, 4:59 pm

Post Posted August 4th, 2016, 9:02 pm

dfoulkes wrote:I just updated to 48 and I had an older version of that extension and Firefox disabled it... I took a look in AMO and found this one... installed it... runs fine and I don't get that link in the dropdown.
Old Location Bar :: Add-ons for Firefox

That's the same one I'm using, I still see that entry when typing in a url.

TigerClaw

User avatar
 
Posts: 140
Joined: March 10th, 2009, 4:59 pm

Post Posted August 4th, 2016, 9:09 pm

Here's a screenshot of it.

Image

browser.urlbar.unifiedcomplete is set to False, so that's no longer working.

dfoulkes

User avatar
 
Posts: 22567
Joined: June 28th, 2008, 10:31 pm
Location: Mesquite, Nevada

Post Posted August 4th, 2016, 9:14 pm

Wellll... you are right... I use a diff. search engine and after you posted above I noticed... sure enough my search engine it up there... hmmm... I'll have to go back to see what that about:config code does at this end.

EDIT ... and if you click on that line it call on the default search engine and the what is typed into the loc-bar is passed to that search engine.... just more junk to get in the way.

EDIT2 ... I just tested something... if you uncheck the three boxes in Options/Privacy... the 3 listed under Location Bar... of course nothing will be listed... including that search related line.
As you can see she's (The CAT) always alert and on the prowl for Meoware !!

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 8 guests