MozillaZine

Video does not appear

User Help for Mozilla Firefox
Barkley Hound

User avatar
 
Posts: 332
Joined: June 1st, 2006, 8:53 am

Post Posted November 6th, 2016, 7:59 am

Why doesn't the video at the top of this page appear in Firefox? It works in Edge.
http://www.aol.com/article/lifestyle/20 ... /21597427/

LIMPET235
Moderator

User avatar
 
Posts: 37626
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted November 6th, 2016, 8:16 am

Hi,
Which extensions are you running?
Anything blocking scripts from running, such as No Script?

Moving to Firefox Support...
Ancient Amateur Astronomer
Win-7-HP/Intel® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-56.0.1/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.11.0.
RadioYachting.
(Always choose the "Custom" Install.)

Barkley Hound

User avatar
 
Posts: 332
Joined: June 1st, 2006, 8:53 am

Post Posted November 6th, 2016, 8:23 am

I do not believe that I have anything that would block scripts. Everything else works fine. It is just that some videos do not appear. It is rare.

LIMPET235
Moderator

User avatar
 
Posts: 37626
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted November 6th, 2016, 8:59 am

Which extensions are you running?

Try running in Firefox "Safe Mode".
> http://kb.mozillazine.org/Safe_Mode
or... Help > Re-start with Addons disabled or hold down your Shift key as you click the Firefox short cut..
Do not check any boxes.
This is a fault finding mode.
NB: Be careful of the "Delete all bookmarks except for back-ups" option.

Don't add any extensions or themes until it's working O.K.
If Firefox is O.K. in Safe Mode then it's possibly an extension/theme...etc causing it.
Run Firefox in normal mode & disable them all. Re-start Firefox.
Enable each in turn, or by ½'s, re-starting Firefox each time, till the faulty extension is found.
Either update or un-install it.

See this incomplete list,
> http://kb.mozillazine.org/Problematic_extensions

When in Safe Mode...
* The status of plug-ins is not affected.
* Custom preferences are not affected.
* All extensions are disabled.
* The default theme is used, without a persona.
* userChrome.css and userContent.css are ignored.
* The JIT/Javascript compiler is disabled.
* The default toolbar layout is used.
* Hardware acceleration is disabled.
Ancient Amateur Astronomer
Win-7-HP/Intel® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-56.0.1/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.11.0.
RadioYachting.
(Always choose the "Custom" Install.)

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot] and 14 guests