MozillaZine

Vimeo - Can't seek to a certain video position with XP

User Help for Mozilla Firefox
BrowseMail
 
Posts: 127
Joined: January 1st, 2011, 10:07 am

Post Posted January 11th, 2017, 10:01 am

On my Windows XP PC I find that videos play on Vimeo, however, it isn't possible to seek to a certain part of any video that hasn't yet been loaded. If I attempt to seek to a specific place in a video the user interface updates accordingly, but the video starts to play from the beginning! Then frustratingly there is no way to get back to the original position. Has anyone else noticed this and is there a workaround? I'm curious to know why it happens...

Actually, on XP I find a similar problem with other sites were it isn't possible to seek to a specific part of a video that has not loaded (Vimeo is the only site I've found that starts playing from the beginning though).

I have not experienced these issues on my Windows 7 PC or Android tablet. Using latest Firefox release in all cases.

therube

User avatar
 
Posts: 17000
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted February 1st, 2017, 11:43 am

I'm thinking it may depend on the format & type of stream being served & features available in the player.
(And OS & browser will play into it too, affecting what you are served.)

XP.

Seeking works, https://www.youtube.com/watch?v=nekkVUCs4Yk, HTML5.
Jumping to an un-cached spot causes video to "restart", https://vimeo.com/66620530, (I believe I'm getting Flash there).
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

BrowseMail
 
Posts: 127
Joined: January 1st, 2011, 10:07 am

Post Posted February 14th, 2017, 11:22 am

therube wrote:I'm thinking it may depend on the format & type of stream being served & features available in the player.
(And OS & browser will play into it too, affecting what you are served.)

XP.

Seeking works, https://www.youtube.com/watch?v=nekkVUCs4Yk, HTML5.
Jumping to an un-cached spot causes video to "restart", https://vimeo.com/66620530, (I believe I'm getting Flash there).

Thanks for confirming. Even though the issue can be troubling, it is good to know that it can be reproduced by someone else on XP.

Return to Firefox Support


Who is online

Users browsing this forum: Alexa [Bot], Bing [Bot], DanRaisch, Google [Bot], Google Adsense [Bot], LIMPET235, ReggieNJ and 21 guests