MozillaZine

New bookmarks don't work in FF 52.1.0

User Help for Mozilla Firefox
glnz

User avatar
 
Posts: 24
Joined: August 11th, 2007, 10:52 am

Post Posted April 20th, 2017, 8:19 am

Last few days, when I try to add a new bookmark and click the star twice (to select where it goes), no new bookmark is added anywhere. FF 52.1.0 32-bit.

If i re-start FF in safe mode (no add-ons), it works like before.

If I am in full mode but disable Xmarks, it still doesn't work.

My add-ons (which I've had for years and years) include Ad-Block Plus, Better Privacy, Cookie Monster, Cookie Manager+, Disconnect, HTTPS Everywhere, IE Tab (which just replaced IE Tab 2 which no longer works on the new FF), NoScript and Xmarks.

What do you think? Why is this happening now, after years.

Thanks.
glnz

DanRaisch
Moderator

User avatar
 
Posts: 115511
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted April 20th, 2017, 9:05 am

Try disabling all extensions but one (other than Xmarks) and then close and restart the program. (Disable them by using menu path Tools->Addons->Extensions->click on "Disable" for every extension but one.) See if the problem is present. If not, enable an additional extension and close and restart the application. Repeat this procedure until the problem reappears. The last enabled extension will be the cause of the problem.

Return to Firefox Support


Who is online

Users browsing this forum: Google [Bot], kreemoweet, sayonalion and 11 guests