MozillaZine

How to turn off the window under the location bar as I type?

User Help for Mozilla Firefox
tinker1234
 
Posts: 17
Joined: July 25th, 2014, 5:09 am

Post Posted May 13th, 2017, 5:40 am

Firefox 52.0.2

Linux Mint 17 Qiana Cinnamon

Hi,

When I type in the location bar, a green bar with what I am typing appears below it with a copy of what I am typing.

How can I turn this off?

Thank you.

DanRaisch
Moderator

User avatar
 
Posts: 116121
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted May 13th, 2017, 5:42 am

That bar is available to display autocomplete suggestions. See this article for details -- https://support.mozilla.org/en-US/kb/aw ... story-tabs

dickvl

User avatar
 
Posts: 52048
Joined: July 18th, 2005, 3:25 am

Post Posted May 13th, 2017, 4:53 pm

You can set browser.urlbar.autocomplete.enabled to false or alternatively set browser.urlbar.maxRichResults to 0 (zero) on the about:config page.
http://kb.mozillazine.org/about%3Aconfig

dickvl

User avatar
 
Posts: 52048
Joined: July 18th, 2005, 3:25 am

Post Posted May 16th, 2017, 11:08 am

This question is about the location/address bar.
I see that your other question about the search bar got locked as a duplicate (by mistake since it looks like a different question?)

How to turn off the window under the search bar as you type?
viewtopic.php?f=38&t=3030255

Brummelchen
 
Posts: 1557
Joined: March 19th, 2005, 10:51 am

Post Posted May 16th, 2017, 11:27 am

not sure if it is helpful to suppress the engine choice - i cannot say if its usable this way. firefox can use addressbar as searchbar, it uses the default engine to search unknown inputs. there is no need to have searchbar in the bar at all.

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot] and 8 guests