MozillaZine

Spell check - alternate spellings

User Help for Mozilla Firefox
Grumpus

User avatar
 
Posts: 11520
Joined: October 19th, 2007, 4:23 am
Location: ... Da' Swamp

Post Posted May 18th, 2017, 11:15 am

@dfoulkes - Yea, no sense going all Sheldon on it. ;)

BillLee
 
Posts: 49
Joined: June 23rd, 2004, 1:17 pm

Post Posted May 30th, 2017, 11:23 am

Update: I solved my "problem" as stated above. Only to have the problem reappear. Apparently something is causing my language selection to change back to the "English (United Kingdom)" from the "English (United States)" that I had selected then.

There MAY have been a FF update since then, I'm not sure, but I suspect it should NOT reset a preference!

Grumpus

User avatar
 
Posts: 11520
Joined: October 19th, 2007, 4:23 am
Location: ... Da' Swamp

Post Posted May 31st, 2017, 5:40 am

Problem may lay in system updates which read your regdomain.
Look first before making any changes and make notes on paper.
. . . to check the country code used:
In a terminal ( admin might not be necessary at this point) type - iw reg get

if it says 00, it's not set and you should set it.Verify the code for your country:
https://en.wikipedia.org/wiki/ISO_3166-1_alpha-2
and use:
iw reg set US - or the two letter country code you prefer.
Make it permanent with:
sudo kwrite /etc/default/crda
edit regdomain to REGDOMAIN=US (or whatever plain text editor you use and type)
There may be some other location for the actual Fedora domain registry file but this seems to be about the same across the board for Linux.

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 17 guests