MozillaZine

firefox hesitation

User Help for Mozilla Firefox
fourforfore
 
Posts: 14
Joined: April 10th, 2014, 3:48 pm

Post Posted May 16th, 2017, 3:32 pm

Starting today, Firefox works with a hesitation on everything I try to do.

If I type in a url, it hesitates after you click on it.

When I'm typing information in a message box, I have to wait for it to catch up.

That's just a couple examples.

Everything I do on Firefox has the same problem.

I went to the same websites on Chrome, Opera and IE

None of them have this problem.

So, my conclusion....it's all Firefox.

How can this be fixed?

I prefer using Firefox.

HELP!!

tomatoshadow2

User avatar
 
Posts: 9
Joined: May 11th, 2017, 9:52 am

Post Posted May 16th, 2017, 5:24 pm

Did you try a refresh?

mightyglydd

User avatar
 
Posts: 8662
Joined: November 4th, 2006, 7:07 pm
Location: Hollywood Ca.

Post Posted May 16th, 2017, 5:33 pm

tomatoshadow2 wrote:Did you try a refresh?

No No No! That's a last resort!

Try Safe Mode first..add nothing
http://kb.mozillazine.org/Safe_Mode
https://support.mozilla.org/en-US/kb/tr ... -safe-mode

If that doesn't work, a New test Profile
http://kb.mozillazine.org/Creating_a_ne ... on_Windows
https://support.mozilla.org/en-US/kb/pr ... x-profiles

@ If your Anti Virus has that SSL/TLS filtering option, you might want to try disabling it and see what happens.(you can always re enable it)
#KeepFightingMichael

DanRaisch
Moderator

User avatar
 
Posts: 115824
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted May 16th, 2017, 6:11 pm

mightyglydd wrote:
tomatoshadow2 wrote:Did you try a refresh?

No No No! That's a last resort!


He's right. Please don't recommend refreshing Firefox. It is not clearly explained in Firefox and does nothing that creating a new profile doesn't do in a more understandable way.

Happy112
 
Posts: 69
Joined: April 15th, 2017, 10:25 am

Post Posted May 17th, 2017, 12:02 am

Hi fourforfor !

If I read your post correctly, you're saying that Firefox is slow (?).

This could be caused by Multiprocess (e10s).

You can check whether you have this feature turned on as follows :

• '3-bar' menu button => ' ? ' button => Troubleshooting Information
• type 'about:support ' (without the commas) in the address bar and press Enter/Return
In the first table on the page, check the row for 'Multiprocess Windows' and see whether the number on the left side of the fraction is greater than zero. If so, you are using e10s - otherwise it should read : 0/1 (Disabled).

If you are using e10s:

You could turn it off as follows :
Type in the address bar 'about:config' (without the commas)
(promise to be careful, if asked)
Type and search for the preferences :
browser.tabs.remote.autostart
and set it's value to false
browser.tabs.remote.autostart.2
and set it's value to false

Note: the exact name of the preference may vary, but it will start with browser.tabs.remote.autostart

Another reason for Firefox being slow could be an anti-virus program like Bitdefender, Kaspersky or AVAST.
If you have one of those installed : disable it (for now) and see if that makes a difference.

'Sure hope your problem get solved, for it's pretty annoying.
Good luck !

fourforfore
 
Posts: 14
Joined: April 10th, 2014, 3:48 pm

Post Posted May 17th, 2017, 8:48 am

Happy112

Okay, I started with the about:support

It shows the fraction 1/1

I didn't want to go any further because I wasn't sure if I should go to 0/1

For the most part, your instructions are pretty clear.

I just wasn't sure about the 1/1

Gerry

Happy112
 
Posts: 69
Joined: April 15th, 2017, 10:25 am

Post Posted May 17th, 2017, 9:33 am

fourforfore wrote:I just wasn't sure about the 1/1


Now you know that the '1/1' means that you have Multiprocess (e10s) enabled, don't you ?
And of course it is totally up to you to turn that feature off.
No pressure - take all the time you need and do whatever you feel works for you, okay ?

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot], Google [Bot], malliz and 8 guests