Firefox 52.2 ESR freezes with Flash plugin

User Help for Mozilla Firefox
Posts: 12
Joined: January 17th, 2006, 3:39 am

Post Posted June 29th, 2017, 1:46 am

Hi, I've Firefox x64 52.2 ESR on Windows 7 x64, Flash 26 plugin.
It freezes on every website with Flash plugin. If I switch off Flash plugin then the freeze doesn't occur, so I'm sure it's Flash!
I tried with every Firefox version from 51 to 54, but it happens even in 52 ESR version.
I tried to reset to fresh new profile, but nothing.
I can't visit HALF of websites on Internet, even Amazon freezes (in Sign-in page)...

I loved Firefox from version 1.0 but now it's USELESS!!
Can you fix this bug?


User avatar
Posts: 120612
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted June 29th, 2017, 4:14 am

Moving to Firefox Support.

Which Flash 26 plug-in version do you have installed?
Does the same thing occur if you launch the application in Mozilla Safe Mode?

We're not the ones to fix any bugs, if there is a bug involved here. This forum is not run by or formally associated with Mozilla. We're an independent user-helping-user community.


User avatar
Posts: 22362
Joined: June 28th, 2008, 10:31 pm
Location: Mesquite, Nevada

Post Posted June 29th, 2017, 9:28 am

To add a little here... in case Flash is the real issue... I use the 'Flash-uninstaller' before I install new Flash version... the steps I use is to download the new Flash to disc, uninstall... then install the new Flash... just some info... and I get my Flash from the below site...

Since using the info in these links I've had no problems. Note step 3 in the 1st doc. Also, I get my Flash from the lower links... cleaner to work with.

Uninstall Flash Player | Windows

You can get Flash without the Stub installer here.... ... ndows.html

Or.... get them from their FTP site...1st one for Firefox... 2nd for IE. ... player.exe ... yer_ax.exe
As you can see she's (The CAT) always alert and on the prowl for Meoware !!


User avatar
Posts: 485
Joined: April 15th, 2017, 10:25 am
Location: Never-Never-Land

Post Posted June 29th, 2017, 9:56 am

@Blisset :

If everythig else fails, would you give this a try :

3-bar menu => Options => Advanced => General tab => under 'Browsing' : UNcheck : 'Use hardware acceleration when available'

In about:config you could set the values of the following two preferences to 'false':

and :

If that doesn't do the trick, change the values back to 'true'.


User avatar
Posts: 19196
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted June 29th, 2017, 10:21 am

You've done a reset, but can't hurt to try with a new, clean Profile.

New Profile.
Disable all Plugins except for Flash.
Disable all extensions (in case any are added by default by FF?).

If that still fails, then open that same new Profile in Safe Mode & try again.

I don't see where the login at needs Flash.
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv: Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Return to Firefox Support

Who is online

Users browsing this forum: Google [Bot] and 8 guests