MozillaZine

History isn't keeping many webpages

User Help for Mozilla Firefox
i_am_jim
 
Posts: 238
Joined: June 15th, 2006, 9:19 am

Post Posted July 4th, 2017, 5:03 pm

After I created a new profile and made few other adjustments from help late in this thread [url]forums.mozillazine.org/viewtopic.php?f=38&t=14754153[/url]. I thought everything was working but since then I've noticed the history doesn't list/log/keep all the webpages I visit. For example, it doesn't keep visits to any pages on this website. It keeps some sites and not other. Any, ideas?

makaiguy

User avatar
 
Posts: 16437
Joined: November 18th, 2002, 6:44 pm
Location: Somewhere in SE USA

Post Posted July 4th, 2017, 10:26 pm

Do you sometimes open links in a private tab? Private tabs don't keep traces of where they've been.
Doug Wilson, "The Makai Guy"
Win10 (64bit): FF 52.3.0 ESR (64bit), TB 52.3.0 (32bit)║ Android 7.0/6.0.2: FF 54.0.1, No TB for Android available, dammit!
What a fool believes he sees, no wise man has the power to reason away - Doobie Brothers

i_am_jim
 
Posts: 238
Joined: June 15th, 2006, 9:19 am

Post Posted July 5th, 2017, 4:35 am

I'm sorry, but I don't know what a "private tab" is.

dfoulkes

User avatar
 
Posts: 22077
Joined: June 28th, 2008, 10:31 pm
Location: Mesquite, Nevada

Post Posted July 5th, 2017, 8:23 am

There is private Window and Private Tab... some info on it..
Private Browsing - Use Firefox without saving history | Firefox Help

It could also be that you installed an extension that auto-handles some of your private browsing???

Also, check in your Tools/Options and the Privacy Tab... do you have the 'Always use private browsing mode' checked in error?
As you can see she's (The CAT) always alert and on the prowl for Meoware !!

i_am_jim
 
Posts: 238
Joined: June 15th, 2006, 9:19 am

Post Posted July 5th, 2017, 1:10 pm

I don't find an 'Always use private browsing mode' option in my Privacy Tab. There's an "Always apply Do Not Track" but it isn't checked.

DanRaisch
Moderator

User avatar
 
Posts: 116692
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted July 5th, 2017, 1:28 pm

I don't find an 'Always use private browsing mode' option in my Privacy Tab


It should be there:

Image

i_am_jim
 
Posts: 238
Joined: June 15th, 2006, 9:19 am

Post Posted July 5th, 2017, 5:44 pm

Image

mightyglydd

User avatar
 
Posts: 8828
Joined: November 4th, 2006, 7:07 pm
Location: Hollywood Ca.

Post Posted July 5th, 2017, 5:53 pm

You have it set to "Remember History" not "Use custom settings for history"
Click on the down arrow to the right of 'Firefox will'..for option.
#KeepFightingMichael

i_am_jim
 
Posts: 238
Joined: June 15th, 2006, 9:19 am

Post Posted July 5th, 2017, 7:45 pm

I changed it but I don't understand what that does

dfoulkes

User avatar
 
Posts: 22077
Joined: June 28th, 2008, 10:31 pm
Location: Mesquite, Nevada

Post Posted July 5th, 2017, 8:04 pm

After you changed it and it has all those boxes that Dan posted a screen-shot of... were they in fact checked?

Also, do you use something like CCleaner in your system?
As you can see she's (The CAT) always alert and on the prowl for Meoware !!

i_am_jim
 
Posts: 238
Joined: June 15th, 2006, 9:19 am

Post Posted July 8th, 2017, 10:04 am

Okay, I have time to work on this some more. My history is still not recording many sites I visit.

dfoulkes wrote:After you changed it and it has all those boxes that Dan posted a screen-shot of... were they in fact checked


In my reply to him I posted my Privacy screen and it doesn't look anything like the one he posted.

DanRaisch
Moderator

User avatar
 
Posts: 116692
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted July 8th, 2017, 3:50 pm

And after selecting "Use custom settings for history" can you still not see the "Always use private browsing mode" to make sure it's not selected?

i_am_jim
 
Posts: 238
Joined: June 15th, 2006, 9:19 am

Post Posted July 11th, 2017, 4:59 am

DanRaisch wrote:And after selecting "Use custom settings for history" can you still not see the "Always use private browsing mode" to make sure it's not selected?

Now, I understand. Sorry, I didn't realize it would change my Privacy screen. Here's my screen now:

Image

LIMPET235
Moderator

User avatar
 
Posts: 37375
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted July 11th, 2017, 5:23 am

Ancient Amateur Astronomer
Win-7-HP/Intel® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-50.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.11.0.
RadioYachting. Conficker Test. (Always choose the "Custom" Install.)

i_am_jim
 
Posts: 238
Joined: June 15th, 2006, 9:19 am

Post Posted July 11th, 2017, 5:34 am

Thanks, but nothing in the 8 bullets describe my problem.

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot], Google Adsense [Bot] and 11 guests