MozillaZine

delay in going to sites

User Help for Mozilla Firefox
LoveMyFoxy

User avatar
 
Posts: 1986
Joined: December 11th, 2009, 11:23 am
Location: USA

Post Posted July 30th, 2017, 5:32 pm

Don't know if it's bad, but you could try Privacy Badger instead. It doesn't use a lot of resources in my machine.
Desktop--Win 7 Ult. 64-bit, 6GB RAM /FF 52ESR 64/ Thunderbird 52 / MS Sec. Essent./ Windows firewall / Verizon FIOS

ydaltak
 
Posts: 15
Joined: January 20th, 2015, 11:16 am

Post Posted July 31st, 2017, 11:35 am

i removed Blur from my firefox and i still get the delay in opening some sites. sigh!

LoveMyFoxy

User avatar
 
Posts: 1986
Joined: December 11th, 2009, 11:23 am
Location: USA

Post Posted July 31st, 2017, 11:55 pm

All I can tell you is to keep plugging away. Maybe your copy of FF is damaged. Did you try uninstall and reinstall? it won't affect your profile.
Last edited by LoveMyFoxy on August 1st, 2017, 11:08 am, edited 1 time in total.
Desktop--Win 7 Ult. 64-bit, 6GB RAM /FF 52ESR 64/ Thunderbird 52 / MS Sec. Essent./ Windows firewall / Verizon FIOS

ydaltak
 
Posts: 15
Joined: January 20th, 2015, 11:16 am

Post Posted August 1st, 2017, 8:33 am

i just uninstalled and reinstalled firefox. i'll let you know how it goes......

ydaltak
 
Posts: 15
Joined: January 20th, 2015, 11:16 am

Post Posted August 3rd, 2017, 9:30 am

ydaltak wrote:i just uninstalled and reinstalled firefox. i'll let you know how it goes......


still getting the delay, although not as often. sigh!

LIMPET235
Moderator

User avatar
 
Posts: 37866
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted August 7th, 2017, 4:25 am

@ lacene...
I split your posts off to here to stop any confusion occurring...
> viewtopic.php?f=38&t=3032314
Ancient Amateur Astronomer
Win-7-HP/Intel® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-56.0.1-57.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.11.0.
RadioYachting. (Always choose the "Custom" Install.)

ydaltak
 
Posts: 15
Joined: January 20th, 2015, 11:16 am

Post Posted August 10th, 2017, 1:54 pm

looks like there's no solution. i also have a couple of problems with windows 10 that i couldn't solve; nothing major, just annoying. oh well! i'm getting fast at pressing the F5 key. thanks for trying!

mightyglydd

User avatar
 
Posts: 9089
Joined: November 4th, 2006, 7:07 pm
Location: Hollywood Ca.

Post Posted August 10th, 2017, 2:13 pm

ydaltak wrote:looks like there's no solution.
Er you still haven't revealed which (if any) Anti Virus you're using..
Also; presumably Fx e10's/Multi process is disabled as I doubt some of your extensions are compatible..
#KeepFightingMichael

ydaltak
 
Posts: 15
Joined: January 20th, 2015, 11:16 am

Post Posted August 10th, 2017, 4:06 pm

mightyglydd wrote:
ydaltak wrote:looks like there's no solution.
Er you still haven't revealed which (if any) Anti Virus you're using..
Also; presumably Fx e10's/Multi process is disabled as I doubt some of your extensions are compatible..


my antivirus is eset NOD32 Antivirus 10.1.219.0.

when i look at my FF extensions, 12 of them now say "legacy" and 4 don't. i have never seen that notation before.

i don't understand your second statement. please clarify.

ydaltak
 
Posts: 15
Joined: January 20th, 2015, 11:16 am

Post Posted August 10th, 2017, 4:19 pm

ydaltak wrote:when i look at my FF extensions, 12 of them now say "legacy" and 4 don't. i have never seen that notation before.


i just found out what "legacy" means. "One of the concerns that Firefox users who run one or multiple add-ons in the browser have currently is whether their add-ons will make the cut when Firefox 57 comes along. It is in this version of Firefox, out November 2017, that Mozilla plans to drop support for so-called legacy add-ons."

i will be losing 12 of 16 extensions. #-o

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 4 guests