NoSquint Plus extension HAS STOPPED WORKING

User Help for Mozilla Firefox
Posts: 63
Joined: September 30th, 2012, 1:52 pm

Post Posted July 24th, 2017, 6:52 am

mightyglydd wrote:Go to Add-on Manager, click More next to the description of the Extension in question.
Scroll down. You can turn off 'check for updates'.
AHA! Thank you.


User avatar
Posts: 115
Joined: April 24th, 2014, 5:58 am

Post Posted July 24th, 2017, 2:54 pm

It's fixed with version 54
Do, or do not. There is no try.

Posts: 36
Joined: September 8th, 2015, 2:30 am

Post Posted August 4th, 2017, 3:56 pm

It stopped working again with Nightly 57, which is the newest alpha release with the new Photon look. Is there any possible way to get it working again, or do I have to just hope and pray that the developer creates a Web Extensions port? I would like to keep using Nightly, but I can't when the page is too small to read. I have to keep zooming in constantly. I have tried increasing the font size, but it always messes up page layouts of certain sites. Let me know. Thanks!

Posts: 188
Joined: July 20th, 2017, 11:58 am

Post Posted August 4th, 2017, 4:23 pm

Until nosquint plus or an alternative settles down for you, you could try changing layout.css.devPixelsPerPx in about:config. It take effect immediately so be careful not to mistype something like 50. The default is -1. If you set it to positive 1.3 that should make everything a lot bigger, try different options to see if one works for you.
Or, this says it is a webextension ... we/?src=ss

Posts: 3894
Joined: March 19th, 2005, 10:51 am

Post Posted August 5th, 2017, 7:49 am

please use the appropriate nightly threads here in forum. it is well known that v57 can not use legacy extensions and nosquint is a legacy extension, you need a webextension.
Last edited by DanRaisch on August 5th, 2017, 8:46 am, edited 1 time in total.
Reason: Snark removed from post.

Return to Firefox Support

Who is online

Users browsing this forum: No registered users and 15 guests