MozillaZine

"Pop-up Blocker" Warning Disables Email Download

User Help for Mozilla Firefox
larryadams717
 
Posts: 29
Joined: February 12th, 2016, 5:51 am

Post Posted August 4th, 2017, 4:19 pm

Using Firefox 54.0.1 (32 Bit) "About Firefox" says it is up to date.

Windows 8.1 Comcast Web Email

When I get to the home page for Xfinity (Comcast) there is always a message from Firefox that says something to the effect:
"Preventing Reloading of Page."

After entering my Username and Password, the Comcast screen comes up. On it, is an icon of a small envelope. Above it is
the number of emails that are waiting to be downloaded. When I click on it, a box outlines the envelope. At the same time,
a message from Firefox says it is blocking a Pop-up from appearing. When I click on the icon again, the Pop-up warning
remains. No email download.

Can this problem be solved by making adjustments to the Firefox settings? Can plug-ins be avoided?--I have a hard time
downloading them and getting them into the Firefox directory (folder).

Happy112

User avatar
 
Posts: 319
Joined: April 15th, 2017, 10:25 am
Location: Never-Never-Land

Post Posted August 5th, 2017, 1:09 am

Hi !

Go to : 3-bar menu => Options => Content :
Under 'Pop-ups' : check 'Block pop-up windows'

And/or : on that site click on the little 'i' in a circle, on the left side of the address bar.
Then click on the little black arrow, and then on ' More Information'
Under the 'Permissions' tab scroll down to 'Block Pop-up Windows' and check 'Block'


Maybe this article will help also :

https://support.mozilla.org/en-US/kb/po ... leshooting
You can keep your diamonds - they're just shiny stones; love is the only precious thing and doesn't cost a dime.

Reflective

User avatar
 
Posts: 2018
Joined: February 15th, 2007, 11:13 am

Post Posted August 5th, 2017, 5:45 am

Tools --> Options ---> Advanced and remove the checkmark where it reads, "Warn me when websites try to redirect or reload the page"

Happy112

User avatar
 
Posts: 319
Joined: April 15th, 2017, 10:25 am
Location: Never-Never-Land

Post Posted August 5th, 2017, 5:54 am

Reflective wrote:Tools --> Options ---> Advanced and remove the checkmark where it reads, "Warn me when websites try to redirect or reload the page"

Round of applause for you !
I focussed on the word 'pop-ups' and overlooked what this is really about.
Hanging my head in shame ......
You can keep your diamonds - they're just shiny stones; love is the only precious thing and doesn't cost a dime.

larryadams717
 
Posts: 29
Joined: February 12th, 2016, 5:51 am

Post Posted August 12th, 2017, 2:23 pm

Apparently, the email problem (pop up warning) was Comcast's and not firefox's.
The firefox mssg about preventing Comcast from reloading a page,
is not critical.
Everything with Comcast/firefox seems to be ok now.
Thank you to everyone who made suggestions.

Return to Firefox Support


Who is online

Users browsing this forum: Google [Bot], therube and 10 guests