MozillaZine

Firefox not opereating after 55 update.

User Help for Mozilla Firefox
0rinoco
 
Posts: 22
Joined: October 3rd, 2012, 3:36 am

Post Posted August 9th, 2017, 6:17 am

I have just updated to version 55 of F/F and now it doesn't work at all. I am running Windows 7 pro. When I try to access the Web, all I get is a blank screen. I have been running the browser without Youtube sound for a few months now, but have given up on curing that problem, and watch Youtube via Chrome, which I am using at the moment. Any help appreciated. Thanks in advance.

0rinoco
 
Posts: 22
Joined: October 3rd, 2012, 3:36 am

Post Posted August 9th, 2017, 6:45 am

I'm running Win 7 32bit,by the way.

Helvetica

User avatar
 
Posts: 119
Joined: May 3rd, 2005, 3:23 pm
Location: Switzerland

Post Posted August 9th, 2017, 7:01 am

This has happened to me too, Orinoco. The 55.0 for Win 7 Pro (supposedly for 64 bit) does not work AT ALL. See my post a bit further down. I just tried 55 to sort out my update problem and all I got was a blank screen. It does not import bookmarks, passwords, history etc properly (although the message makes you think it does). Fortunately I had renamed my old Mozilla Firefox folder to OldFirefox, so at least I got the old version back again.).
The only thing I can suggest, Orinoco, is that you
- download (but do not yet install) a 32 bit version.
- Uninstall 55 <-- important, otherwise it will take stuff from there
- Install the 32 bit version and hope it will pick up on the info in your profile folder in your C:/Users... or whatever folder.

55 is a hell of a mess and is absolutely useless.

0rinoco
 
Posts: 22
Joined: October 3rd, 2012, 3:36 am

Post Posted August 9th, 2017, 1:21 pm

Thanks for that. I'll post back again, later.

0rinoco
 
Posts: 22
Joined: October 3rd, 2012, 3:36 am

Post Posted August 9th, 2017, 1:54 pm

Very strange. Went to Control Panel to uninstall Firefox, only to discover that it is not shown in my list of programs. So what do I do, now? Firefox is becoming a liability. I think it is on its way out. There appears to be a scatter-gun approach to resolving the lack of sound on Youtube videos. Dozens of suggestions, but no cure.

DanRaisch
Moderator

User avatar
 
Posts: 118696
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted August 9th, 2017, 2:04 pm

And yet it's still working as it should for the majority of users.
0rinoco, did you look to see if Firefox is installed in the C:\Program Files (x86) directory? It's possible it is there but that Windows registry did not properly update to list it among the installed programs.

0rinoco
 
Posts: 22
Joined: October 3rd, 2012, 3:36 am

Post Posted August 10th, 2017, 8:50 am

The installation was carried out by Ninite. This might be part of the problem. In the Program Files folder is the Mozilla Firefox sub folder and when I open it I find that there is a F/f browser icon which is dated 3rd August, although I upgraded on the 9th.

DanRaisch
Moderator

User avatar
 
Posts: 118696
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted August 10th, 2017, 8:53 am

Close all applications and reboot the computer.
Delete any downloaded or partially downloaded installer files.
Download a new copy of the full installer from www.mozilla.org/en-US/firefox/all
Delete the directory C:\Program Files (x86)\Mozilla Firefox
Run the installer.

therube

User avatar
 
Posts: 18321
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted August 10th, 2017, 9:13 am

See if :

{instalDir}\uninstall\helper.exe

exits?
If so, run helper.exe.


Uninstalling Firefox
Uninstall Firefox from your computer
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

therube

User avatar
 
Posts: 18321
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted August 10th, 2017, 9:14 am

it doesn't work at all

When I try to access the Web, all I get is a blank screen.

Then it is working.
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

0rinoco
 
Posts: 22
Joined: October 3rd, 2012, 3:36 am

Post Posted August 10th, 2017, 12:11 pm

DanRaisch wrote:0rinoco, did you look to see if Firefox is installed in the C:\Program Files (x86) directory? It's possible it is there but that Windows registry did not properly update to list it among the installed programs.


I can't see anything with the (x86) in it on my C Drive folders (unless I am looking in the wrong place).

therube

User avatar
 
Posts: 18321
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted August 10th, 2017, 1:25 pm

55.0.1 should be out shortly.
See if that fixes things for you.
(If you don't get it by when checking for updates, you may have to download manually.)
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

DanRaisch
Moderator

User avatar
 
Posts: 118696
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted August 10th, 2017, 1:34 pm

I can't see anything with the (x86) in it on my C Drive folders (unless I am looking in the wrong place).

If you were running a 64bit version of Firefox it could be under C:\Program Files\Mozilla or C:\Program Files\Mozilla\Firefox.

0rinoco
 
Posts: 22
Joined: October 3rd, 2012, 3:36 am

Post Posted August 11th, 2017, 2:22 am

therube wrote:55.0.1 should be out shortly.
See if that fixes things for you.
(If you don't get it by when checking for updates, you may have to download manually.)


Ninite has just installed ver. 55.0.1 a few minutes ago. No different. How can I uninstall F/f if it is not shown in my list of programs? I am not very conversant with this side of things. Thanks for all your suggestions, by the way.

0rinoco
 
Posts: 22
Joined: October 3rd, 2012, 3:36 am

Post Posted August 11th, 2017, 3:11 pm

DanRaisch wrote:Close all applications and reboot the computer.
Delete any downloaded or partially downloaded installer files.
Download a new copy of the full installer from http://www.mozilla.org/en-US/firefox/all
Delete the directory C:\Program Files (x86)\Mozilla Firefox
Run the installer.

Well, thanks, Dan, that worked. For some reason, the operation took Chrome off my task bar and I lost the bookmarks, but a small price to pay. It restored my F/F bookmarks, anyway. I have missed Firefox's 'Private Browsing'. Very effective. Thanks to every one for their time.

Return to Firefox Support


Who is online

Users browsing this forum: Google [Bot] and 6 guests