MozillaZine

Many nonsensable subject e-mail messages

User Help for Mozilla Firefox
Uncleduke
 
Posts: 38
Joined: February 3rd, 2015, 1:03 pm

Post Posted August 24th, 2017, 9:05 am

Within the past week I have been getting many e-mail messages where the subject is "nonsensical" with many different advertisers. An example of the subjects follow: ?utf-8?Q?=20=06=05=05=02=20=5f=48=2e=61=2e=76=2e=65=5f=59==65=5f=59=2e=65=2e=74=3f=20=05=04=06=06=20?=

I have cleansed my computer with CCleaner, Spybot, Adwcleaner, Junkware, and Malwarebytes with no success. My gut feeling tells me the problem is from Firefox as it is in the message before I download my e-mail (Juno) messages.

Any help would be great. Uncle Dewey
Last edited by RobertJ on August 25th, 2017, 12:04 pm, edited 1 time in total.
Reason: Fix broken forum format

DanRaisch
Moderator

User avatar
 
Posts: 117112
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted August 24th, 2017, 9:11 am

My gut feeling tells me the problem is from Firefox as it is in the message before I download my e-mail (Juno) messages.


What is in the message before you download the email?
It's more likely that your email address is being circulated among spammers and it has nothing at all to do with Firefox or malware on your computer.

therube

User avatar
 
Posts: 17416
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted August 24th, 2017, 11:45 am

Just to point out your "nonsense", Hex to ASCII text converter
?utf-8?Q?=20=06=05=05=02=20=5f=48=2e=61=2e=76=2e=65=5f=59==65=5f=59=2e=65=2e=74=3f=20=05=04=06=06=20?=

 _H.a.v.e_Y0u_S.e.ar_ch.ed_Y0.ur_Na.me_Y.e.t? 

So just a SPAM message, nothing more, I would think.
Last edited by therube on August 24th, 2017, 11:48 am, edited 2 times in total.
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Daifne
Moderator

User avatar
 
Posts: 122992
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted August 24th, 2017, 11:47 am

Very badly done spam email.

James
Moderator

User avatar
 
Posts: 26956
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Post Posted August 24th, 2017, 11:57 pm

Uncleduke wrote:I have cleansed my computer with CCleaner, Spybot, Adwcleaner, Junkware, and Malwarebytes with no success. My gut feeling tells me the problem is from Firefox as it is in the message before I download my e-mail (Juno) messages.

Firefox is just a web browser being used to view your Juno webmail site. How would the Firefox web browser be blamed for spam?

makaiguy

User avatar
 
Posts: 16464
Joined: November 18th, 2002, 6:44 pm
Location: Somewhere in SE USA

Post Posted August 25th, 2017, 6:58 am

And by the way, although it's not related to the current issue, please configure CCleaner to NOT touch your Firefox installation. CCleaner has a nasty history of deleting things in the Firefox profile that should be left alone. Mozilla programs do a good job of cleaning up after themselves.
Doug Wilson, "The Makai Guy"
Win10 (64bit): FF 52.3.0 ESR (64bit), TB 52.3.0 (32bit)║ Android 7.0/6.0.2: FF 54.0.1, No TB for Android available, dammit!
What a fool believes he sees, no wise man has the power to reason away - Doobie Brothers

Uncleduke
 
Posts: 38
Joined: February 3rd, 2015, 1:03 pm

Post Posted August 25th, 2017, 3:33 pm

Daifne,

It is definitely spam and It would seem to be "badly done spam email". It is just the addition of all that "nonsensable" is new.

Thanks a bunch, and not to worry. Uncle Dewey

Uncleduke
 
Posts: 38
Joined: February 3rd, 2015, 1:03 pm

Post Posted September 3rd, 2017, 10:40 am

Juno advises me to change the Unicode to "UTF-8". I should be able to do this by selecting "View" and then select "Character Encoding" I have found other sites also giving advice about changing "Unicode" and both Juno and the website instruct me to select "View" and then select "Character Encoding", but when I select "View" there is no option for "Character Encoding". In addition, this occurs for Spam and Non-Spam messages

Any help you can give would be great. Uncle Dewey

DanRaisch
Moderator

User avatar
 
Posts: 117112
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted September 3rd, 2017, 11:49 am

Try menu path Tools->Options->Display->Advanced button in the Fonts & Colors section->Text Encoding.

Uncleduke
 
Posts: 38
Joined: February 3rd, 2015, 1:03 pm

Post Posted September 6th, 2017, 10:37 am

Hi Dan,

When I get to "Text Encoding" there is no way for me to enter UTF-8, but somewhere somebody suggested selecting Japanese, so I did. Now it is to wait and see.

Thanks a bunch, Uncle Dewey

DanRaisch
Moderator

User avatar
 
Posts: 117112
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted September 6th, 2017, 10:46 am

Hmph. UTF-8 is the first option in the list in the US-EN Localized version but if Japanese winds up working for you, it's all good.

Uncleduke
 
Posts: 38
Joined: February 3rd, 2015, 1:03 pm

Post Posted September 11th, 2017, 2:33 pm

Hi Dan,

Boy, am I confused. I have no idea how I got to "Text Encoding". When doing what you said: "Tools->Options->Display->Advanced button in the Fonts & Colors section->Text Encoding. " I do not get "Display" as an option to click on so never get beyond that point. When doing what Juno told me: "View->Text Encoding->Unicode and for the from the drop down menu and turn off the Auto-detect settings." I do not have the option "Text Encoding--it is shown, but not highlighted so I cannot select it.

Still getting the "nonsensical" info. Thanks a mil for sticking with me. Uncle Dewey

DanRaisch
Moderator

User avatar
 
Posts: 117112
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted September 12th, 2017, 4:03 am

So you don't see a dialogue like this when using Thunderbird menu path Tools->Options?


Image

See this for information on posting a screenshot to the forums -- http://kb.mozillazine.org/Posting_a_scr ... _the_forum

Uncleduke
 
Posts: 38
Joined: February 3rd, 2015, 1:03 pm

Post Posted September 12th, 2017, 2:28 pm

I do not see the menu/dialogue you show, but I am using Firefox as my browser. I also checked into Juno and it does not have a tools->display either. Juno had me restart Firefox to default settings. I had one message this morning which had nonsensical info in the "From" and in the "Subject" headings.

Hmmm, Uncle Dewey

DanRaisch
Moderator

User avatar
 
Posts: 117112
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted September 12th, 2017, 2:56 pm

OK, I'm the one that was confused. You were referring to the subject lines of emails and I jumped to the conclusion that you were working in Thunderbird, not in your browser. Sorry about that.

The menu path you're looking for is not View->Character Encoding but View->Text Encoding. To access that at the top right, choose the hamburger icon that looks like 3 horizontal lines. At the very bottom of the pop-up sidebar select Customize. Drag and drop Character Encoding into the side bar of that Customize window. Select Exit Customize. Press Alt+V to display the View menu and select "Text Encoding".

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 8 guests