MozillaZine

bank online issue

User Help for Mozilla Firefox
jsal0318
 
Posts: 854
Joined: March 5th, 2008, 8:57 am

Post Posted September 18th, 2017, 7:30 am

when ever i try logging in to my bank online i get the following error

> https://s26.postimg.org/wg46ai2wp/error.jpg

How do i fix this issue? thx
Last edited by LIMPET235 on September 18th, 2017, 7:33 am, edited 1 time in total.
Reason: Image tags removed to restore the forum layout.

Reflective

User avatar
 
Posts: 2283
Joined: February 15th, 2007, 11:13 am

Post Posted September 18th, 2017, 7:45 am

Try this one: https://web13.secureinternetbank.com/PB ... ss=Account

Strictly speaking you should be able to see that the site has an Extended Validation certificate, that is to say, the name of the bank or the financial authority whose technology they're using is written in a green font and precedes the URL as per this screenshot. https://i.imgur.com/AN4jzkZ.png

In this particular case Fiserv Inc (US) is this company: https://www.fiserv.com/about.aspx

jsal0318
 
Posts: 854
Joined: March 5th, 2008, 8:57 am

Post Posted September 18th, 2017, 7:52 am

Sorry, what does that have to do with my issue? I dont follow you.

RobertJ
Moderator

User avatar
 
Posts: 10531
Joined: October 15th, 2003, 7:40 pm
Location: Chicago IL/Oconomowoc WI

Post Posted September 18th, 2017, 9:30 am

jsal0318 wrote:Sorry, what does that have to do with my issue? I dont follow you.

Your image was too large and breaks the forum layout.

.
FF 59.0.2 - FF 60b15 - FF 61a - Palemoon 27.8.1 - TB 52.7 - Mac OSX 10.13.4
Computers I've used: IBM 7094/UNIVAC 1108/IBM 360/DEC PDP11/DEC VAX-11 780/DEC VAXstation 8000/Sun SPARCstation 2/Mac from 1984 to 2018

Brummelchen
 
Posts: 3278
Joined: March 19th, 2005, 10:51 am

Post Posted September 18th, 2017, 12:15 pm

either kaspersky or wrong cookie setting.

LoveMyFoxy

User avatar
 
Posts: 2037
Joined: December 11th, 2009, 11:23 am
Location: USA

Post Posted September 18th, 2017, 8:32 pm

I had that problem with my bank. I didn't know the cause, so I switched to Opera, till HSBC straightened out the problem on their site. Then I switched back to FF.
Desktop--Win 7 Ult. 64-bit, 6GB RAM /FF 52ESR 64/ Thunderbird 52 / MS Sec. Essent./ Windows firewall / Verizon FIOS

jsal0318
 
Posts: 854
Joined: March 5th, 2008, 8:57 am

Post Posted September 19th, 2017, 3:56 pm

all set. thx

therube

User avatar
 
Posts: 18481
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted September 20th, 2017, 12:40 pm

And just what was set that fixed it for you?
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot] and 10 guests