MozillaZine

BBC news video problem

User Help for Mozilla Firefox
Penbwlch

User avatar
 
Posts: 189
Joined: December 14th, 2003, 3:58 am

Post Posted October 1st, 2017, 7:40 am

Hi,

I am having a problem playing videos on BBC news. The picture keeps stopping while the sound continues.

Having read of other's problems, and seeing that sometimes it is a problem with add-ons, I tried manually disabling all add-ons. That did not work. I then re-started Firefox using Help/Restart with add-ons disabled (it restarts in safe mode) and the videos worked perfectly.

What is the difference between disabling add-ons and safe mode, please? In other words, what do I need to do to be able to run these videos without them hesitating all the time?

Howard

DanRaisch
Moderator

User avatar
 
Posts: 118029
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted October 1st, 2017, 8:13 am

In addition to disabling extensions (but not plug-ins), Safe Mode also disables hardware acceleration. You can set that option manually using menu path Tools->Options->Advanced->General->uncheck "Use hardware acceleration if available."

therube

User avatar
 
Posts: 18016
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted October 1st, 2017, 8:47 am

Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Penbwlch

User avatar
 
Posts: 189
Joined: December 14th, 2003, 3:58 am

Post Posted October 1st, 2017, 9:48 am

DanRaisch wrote:In addition to disabling extensions (but not plug-ins), Safe Mode also disables hardware acceleration. You can set that option manually using menu path Tools->Options->Advanced->General->uncheck "Use hardware acceleration if available."


Thank you very much. That has solved it. For anyone else seeking this resolution, it is not under advanced, by the way. It is in Tools/options/General. then, under Performance, I needed to uncheck "use recommended performance settings. Then the option to uncheck "Use hardware acceleration" appeared.

Also, thank you to therube for the link showing the difference between just disabling add-ons and safe mode.

Anyway, thanks to all for their speedy help. All is now working well.

DanRaisch
Moderator

User avatar
 
Posts: 118029
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted October 1st, 2017, 10:34 am

Oops. The path I gave was for Firefox version 54. Since you’re using 55 that path changed to what you listed.

Penbwlch

User avatar
 
Posts: 189
Joined: December 14th, 2003, 3:58 am

Post Posted October 1st, 2017, 10:56 am

All well and good. Anyone with a similar problem now can see both paths so they can fix it.

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 4 guests