MozillaZine

youtube does not work after forced firefox update to 56

User Help for Mozilla Firefox
damnit123
 
Posts: 12
Joined: February 3rd, 2017, 12:03 pm

Post Posted October 5th, 2017, 11:20 am

Today, I do believe, Mozilla is CORRUPT crap - updates just bring some random crap in design, but ALWAYS shuts down the important thing - USABILITY !

I CAN NOT LOAD YOUTUBE VIDEOS AFTER UPGRADE, DOES WORK IN OTHER BROWSERS, SO THE BUG IS IN FIREFOX 56 UPGRADE.
Last edited by DanRaisch on October 5th, 2017, 2:58 pm, edited 1 time in total.
Reason: Minor edit for language.

allande
 
Posts: 43
Joined: July 20th, 2017, 11:58 am

Post Posted October 5th, 2017, 11:39 am

First try Firefox 56 portable. If it works properly your Firefox profile is probably corrupted. If it does not work, go into plugin settings and disable Flash and try it again.

therube

User avatar
 
Posts: 17550
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted October 5th, 2017, 11:56 am

Do you have an extension forcing Flash on Youtube?
Youtube no longer supports Flash (AFAIK).

Try Safe Mode.
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Grumpus

User avatar
 
Posts: 11531
Joined: October 19th, 2007, 4:23 am
Location: ... Da' Swamp

Post Posted October 5th, 2017, 11:59 am

No problem with YouTube here? Normal speed

James
Moderator

User avatar
 
Posts: 27016
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Post Posted October 5th, 2017, 2:01 pm

People who have been having problems with Youtube in Firefox in last while have been due to some Youtube related extensions such as Dark YouTube Theme 4.1 or the Flash Player extension.

DanRaisch
Moderator

User avatar
 
Posts: 117402
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted October 5th, 2017, 3:01 pm

O THE BUG IS IN FIREFOX 56 UPGRADE.

Post hoc, ergo propter hoc is called a "logical fallacy" with good reason. As James noted, assuming that the problem is in the update without testing in Safe Mode is not helpful. Does the same thing occur if you launch the application in Mozilla Safe Mode? http://kb.mozillazine.org/Safe_mode

Return to Firefox Support


Who is online

Users browsing this forum: Google [Bot] and 11 guests