MozillaZine

Firefox prevented page from redirecting to another page

User Help for Mozilla Firefox
Happy112

User avatar
 
Posts: 478
Joined: April 15th, 2017, 10:25 am
Location: Never-Never-Land

Post Posted October 9th, 2017, 11:52 am

Reflective wrote:Once upon a time Firefox was a fully customizable browser which everyone could adapt to their own taste. Mozilla however has other ideas and what we'll have pretty soon will be just another Chrome clone complete with intrusive data collection into the bargain: https://www.ghacks.net/2017/10/06/mozil ... ollecting/



I like to believe that Mozilla is only doing this in order to get a better understanding of what the average user wants / needs, and take that into account with future updates - or am I just being too gullible and naive ?

Thank you for that article, though ! I really love that ghacks, don't you ?!

bMonaLisa
 
Posts: 16
Joined: June 12th, 2010, 11:49 am

Post Posted October 12th, 2017, 8:56 am

Reflective wrote:Reinstating the old prefs UI should fix that problem (hopefully): http://techdows.com/2017/09/disable-new ... ox-56.html

I just tried this workaround.
The result is as maddening as the initial issue ( "Firefox prevented this page from automatically redirecting to another page" - which necessitated clicking an "Allow" button each time I wished to access a link).

The suggested workaround brings the following result when I click links on my home page ( news.google.com ):

Redirect Notice
The previous page is sending you to http://www.cnn.com/2017/10/12/asia/tali ... index.html.

If you do not want to visit that page, you can return to the previous page.


So...it's really not a solution.
It still does not allow for clicking links on one site to directly access another site - without an intervening step between......something I've done with no impediment, for years, until the most recent Firefox update to v. 56.0 (Mac)

Any idea about how to overcome this annoyance.....?

dickvl

User avatar
 
Posts: 52310
Joined: July 18th, 2005, 3:25 am

Post Posted October 12th, 2017, 11:29 am

In Firefox 56+ this setting is no longer present in Preferences, so you need to modify the pref directly on the about:config page to enable or disable this feature.
http://kb.mozillazine.org/accessibility ... utorefresh

peter prewett
 
Posts: 26
Joined: May 29th, 2007, 4:38 am
Location: tumut nsw

Post Posted December 14th, 2017, 1:09 pm

I am fed up with having to double click to get to the page I want so please make it easy to change.
This happens all the time when trying to use google news every selection has to go through this process.
Why is it there anyway?
Peter

therube

User avatar
 
Posts: 18177
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted December 15th, 2017, 2:12 pm

Can you provide steps to duplicate the issue?
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Return to Firefox Support


Who is online

Users browsing this forum: Google [Bot] and 8 guests