MozillaZine

Privacy Protection issue?

User Help for Mozilla Firefox
newdino
 
Posts: 45
Joined: February 17th, 2004, 1:12 pm

Post Posted October 12th, 2017, 3:27 pm

Hi I seem to have an issue that just started since last ver update.
Privacy protection is blocking some of a web page (images) (Walmart Weekly adds, and others)
If I manually disable all addons, I still get this issue.
If I start in safe mode everything works.
If I enable all my addons and disable tracking protection in address bar, for that page every thing works.
Something in Tracking Protection has changed in this ver. 56.0.1
I do not want to leave tracking protection off, even if for that site.
Any suggestions, or fix?

TIA

dickvl

User avatar
 
Posts: 52256
Joined: July 18th, 2005, 3:25 am

Post Posted October 12th, 2017, 5:42 pm

Did you check the Web Console to see what items are blocked by Tracking Protection?
https://developer.mozilla.org/en/Tools/Web_Console

Did you check the Tracking Protection setting in Options (Change Block List)?
https://support.mozilla.org/en-US/kb/tr ... on-firefox

TheVisitor
 
Posts: 4354
Joined: May 13th, 2012, 10:43 am

Post Posted October 13th, 2017, 3:44 am

To the best of my knowledge the Tracking Protection is All or Nothing... the article linked about from the Support site show's an option Box... there is only a button 'Disable/Enable' tracking, no way that I've found to add 'exceptions'.

RobertJ
Moderator

User avatar
 
Posts: 10162
Joined: October 15th, 2003, 7:40 pm
Location: Chicago IL/Oconomowoc WI

Post Posted October 13th, 2017, 10:19 am

.
There is in FF57 a tracking protection icon in the URL bar which appears on some sites. By clicking on the icon you can disable it for that particular site as shown here [2nd icon] even though tracking protection remains on globally; you can also re-enable it.

Image

I have not thoroughly investigated this but it appears to work that way. I do not know where the exceptions list is stored.

In my case I had to disable it in order to watch video on a news site.

.
FF 57.0b9 - FF 56.0 - Palemoon 27.3.0 - TB 52.4 - Mac OSX 10.12.6 Quad-Core Intel Xeon 5500
Computers I've used: IBM 7094/UNIVAC 1108/IBM 360/DEC PDP11/DEC VAX-11 780/DEC VAXstation 8000/Sun SPARCstation 2/Mac from 1984 to 2017

Return to Firefox Support


Who is online

Users browsing this forum: flaneurb and 7 guests