MozillaZine

Firefox no longer launching any site

User Help for Mozilla Firefox
Bushka
 
Posts: 6
Joined: January 16th, 2007, 7:58 am

Post Posted October 27th, 2017, 8:15 am

Hello,

I just received my new computer running Windows 10 Pro 64 bits.
I installed Firefox. Everything was fine.
I installed other programs. Including a 2007 version of FSX.

I do not know what could have happened, but now Firefox no longer launches any site. The tabs that were already open are now blank.
The address field says "Enter a search term or address".

If I type an address or search term, for example "nose", the address field contains:
https://www.google.com/search?q=nose&ie ... refox-b-ab
but it is grayed out and the page remains white.

If I then type "foot" in the Google field, nothing changes in the address field and the page remains blank. Ditto if I restart with the modules disabled. I launched the "Repair" Firefox. Without success. The following tab appears then in gray, but with an empty page:
https://www.mozilla.org/privacy/firefox/

I uninstalled Firefox, passed Ccleaner, removed all traces of Mozilla from the system, restarted, reinstalled Firefox 56.0.02 (64-bit). The problem persists.

No malware, no virus.

In connection settings, I went from this: "Use system proxy settings" to this: "Automatically detect proxy settings for this network". And I restarted Firefox. Without success.

Same thing when I chosed this: "No proxy".

I have been using Firefox since 2006 and have never encountered such a problem.

Thank you for helping me.

Regards,

Joana

smsmith
Moderator

User avatar
 
Posts: 19366
Joined: December 7th, 2004, 8:51 pm
Location: Indiana

Post Posted October 27th, 2017, 9:42 am

Any of those other programs you installed come with a free anti-virus or firewall?
Give a man a fish, and he eats for a day. Teach a man to fish, and he eats for a lifetime.
I like poetry, long walks on the beach and poking dead things with a stick.
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

Bushka
 
Posts: 6
Joined: January 16th, 2007, 7:58 am

Post Posted October 27th, 2017, 10:12 am

Hello smsmith,
I think I did not, because I am very careful not to do so.

I have installed:
Kaspersky Internet Security.
Malwarebytes
CCleaner
Acrobat Reader
PDF Creator
GOM Player
VLC
FSX 2007
Office 2016 Pro
Firefox
Google Earth Pro
Web Companion (that I uninstalled now)
And... after a restart...
Yes!
It was it!
Web Companion was the origin of the problem!
Now Firefox works again!
Because of you!
Thank you very much.

smsmith
Moderator

User avatar
 
Posts: 19366
Joined: December 7th, 2004, 8:51 pm
Location: Indiana

Post Posted October 27th, 2017, 11:12 am

Great!
Give a man a fish, and he eats for a day. Teach a man to fish, and he eats for a lifetime.
I like poetry, long walks on the beach and poking dead things with a stick.
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

Return to Firefox Support


Who is online

Users browsing this forum: Google [Bot], Kyliefan001 and 22 guests