MozillaZine

Firefox 57 Slow and Laggy

User Help for Mozilla Firefox
tengat
 
Posts: 2
Joined: November 18th, 2017, 10:07 am

Post Posted November 18th, 2017, 10:13 am

I had same problem until I found this solution:
enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named accessibility.force_disabled. double-click it, change its value to 1 and restart firefox once.
I did this and now all is well.

therube

User avatar
 
Posts: 18714
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted November 18th, 2017, 11:37 am

(i5-3570K, Intel 4000, ...4653 driver version. Not seeing issues on my end. Oh, Win7, not Win10.)
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

DanRaisch
Moderator

User avatar
 
Posts: 119626
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted November 18th, 2017, 11:50 am

High_Iron wrote:Just checked my Norton Security, and Firefox is marked as "Allow". I got Firefox 56 back, but my PC updated again to this garbage Firefox 57. Text typing is the pits.


Try closing Firefox, removing reference to Firefox from Norton (cough, cough) Security, and then rebooting before relaunching Firefox. If that fixes things it would not be the first time that Norton messed up in recognizing a new browser version as actually authorized, despite listing it as "Allowed".

aps
 
Posts: 5
Joined: January 11th, 2005, 1:39 am

Post Posted November 18th, 2017, 12:14 pm

Tengat's solution appears to work for me. Many thanks.

stasplayer
 
Posts: 4
Joined: July 24th, 2014, 10:33 am

Post Posted November 18th, 2017, 12:47 pm

Tengat's solution appears to work for me also. Thanks
(Who was that masked man? :-) )

greshoff
 
Posts: 30
Joined: November 5th, 2006, 11:59 am

Post Posted November 18th, 2017, 3:22 pm

tengat wrote:I had same problem until I found this solution:
enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named accessibility.force_disabled. double-click it, change its value to 1 and restart firefox once.
I did this and now all is well.

Many thanks Tengat - doing this has so far worked for me as well. It is early days But so far so good

shaki
 
Posts: 2
Joined: November 16th, 2017, 1:30 pm

Post Posted November 18th, 2017, 4:07 pm

"I had same problem until I found this solution:
enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named accessibility.force_disabled. double-click it, change its value to 1 and restart firefox once.
I did this and now all is well."

Tengat you are a genius that worked!!!! Do you work for Mozilla or just unusually smart?

greshoff
 
Posts: 30
Joined: November 5th, 2006, 11:59 am

Post Posted November 18th, 2017, 11:39 pm

Well after using FF57 a little more the amendment suggested by Tengat appears to have to resolved the issue. I am unsure exactly what making this change does and would be interested to know however I am very grateful to Tengat for the suggestion as it has made FF57 usable. Thank you

brf
 
Posts: 15
Joined: October 4th, 2014, 6:53 am

Post Posted November 19th, 2017, 3:30 am

Also getting pretty heinous lag with Firefox 57 on a pretty regular basis. Haven't figured out exactly what the trigger is yet. Also haven't tried disabling the accessibility thing, was hoping to find a good way to reproduce the problem first. Win10, i7 6700K, 16GB RAM, GTX 1080Ti with latest drivers.

BTW, only happens on Windows. Firefox 57 on Linux has never done this to me yet, and I've put in far more time with it on Linux to begin with.

boysim34
 
Posts: 2
Joined: November 18th, 2017, 6:13 am

Post Posted November 19th, 2017, 4:07 am

tengat wrote:I had same problem until I found this solution:
enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named accessibility.force_disabled. double-click it, change its value to 1 and restart firefox once.
I did this and now all is well.


:D :D :D :D :D :D :D

Tengat fantastic seems to be working for me here, thanks . just one question . do you have to do this everytime you open firefox or will it remember the changed setting

thanks again Tengat

greshoff
 
Posts: 30
Joined: November 5th, 2006, 11:59 am

Post Posted November 19th, 2017, 6:18 am

FF57 seems to remember the setting as far as I can tell

Gman2k8
 
Posts: 2
Joined: November 19th, 2017, 8:19 am

Post Posted November 19th, 2017, 8:34 am

Thank you Tengat for the the Slow and Laggy Fix. I have made a note of this for future reference. I am currently running FF Version 55 due to both the Laggy issue that started in the later version of 56, was corrected in 57 Beta release when using the Legacy plugins and then returned on the 57 release version, and the fact that LastPass, NoScript, and FVD Speed Dial are currently not compatible with FF 57 Quantum. When I see that these three plugins work again with the latest version of FireFox, I will try upgrading again. Until then I am staying with the latest known stable version for me that works with these plugins.

tengat
 
Posts: 2
Joined: November 18th, 2017, 10:07 am

Post Posted November 19th, 2017, 8:40 am

Thanks for the kudos guys, I'm glad it helped you.
FYI, I'm an old retired guy in Florida with more time than money. I researched this problem until I found this solution on another support panel site.
I have no idea what it does, except solve the problem.
Happy Turkey Day to all of you.

DanRaisch
Moderator

User avatar
 
Posts: 119626
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted November 19th, 2017, 8:44 am

When I see that these three plugins work again with the latest version of FireFox,

If they ever do. Some old extension may never be replaced because they won't be supported by the required API in the core.

mczin
 
Posts: 3
Joined: November 16th, 2017, 1:43 pm

Post Posted November 20th, 2017, 12:23 am

tengat wrote:I had same problem until I found this solution:
enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named accessibility.force_disabled. double-click it, change its value to 1 and restart firefox once.
I did this and now all is well.


Thank you Tengat for posting this. It solved the problem for me too.

Return to Firefox Support


Who is online

Users browsing this forum: therube and 20 guests