MozillaZine

FF V57 Question

User Help for Mozilla Firefox
estochin
 
Posts: 19
Joined: June 4th, 2009, 3:43 pm

Post Posted November 21st, 2017, 2:44 pm

I updated FireFox to V57 and two things are happening:

1 - I have my home page set to www.Google.com and I have to login to Google every time I start FireFox. In the past I've stayed logged in.

2 - I have to log into LastPass every time I start FireFox even though I have it set to remember my user and password. In the past LastPass has stayed logged in.

Am I missing something?

Thanks in advance for any help.

Jim

DanRaisch
Moderator

User avatar
 
Posts: 118038
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted November 21st, 2017, 4:27 pm

Moving to Firefox Support.

therube

User avatar
 
Posts: 18023
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted November 22nd, 2017, 11:23 am

Clearing cookies?
Using Private Browsing?
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

DanRaisch
Moderator

User avatar
 
Posts: 118038
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted November 22nd, 2017, 12:39 pm

Are you running Ccleaner or some similar programs on that machine?

LIMPET235
Moderator

User avatar
 
Posts: 37725
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted November 22nd, 2017, 11:28 pm

Hi estochin,
Have you checked in, Tools > Options > Privacy & Security > Saved Logins... to see if any passwords are being saved?
For ref; > http://kb.mozillazine.org/Password_Manager

If none are there, then try the Support link...from this thread...
> viewtopic.php?p=14778704#p14778704
> https://support.mozilla.org/en-US/questions/1113470

&, Under History, check that you are not running in Private Browsing mode.
Uncheck that box & select Use Custom Settings for History.
Check what is set by default in > .Clear History when Firefox closes.
Un-check > all except the Cache & try your sites after re-starting Firefox.
Ancient Amateur Astronomer
Win-7-HP/IntelĀ® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-56.0.1-57.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.11.0.
RadioYachting.
(Always choose the "Custom" Install.)

estochin
 
Posts: 19
Joined: June 4th, 2009, 3:43 pm

Post Posted November 24th, 2017, 7:31 pm

Thanks to all that replied - For some reason I was in Private Browsing. Turned it off and now all is well.

Thanks again!

LIMPET235
Moderator

User avatar
 
Posts: 37725
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted November 25th, 2017, 4:34 am

You're welcome for the assist...

Image
Ancient Amateur Astronomer
Win-7-HP/IntelĀ® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-56.0.1-57.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.11.0.
RadioYachting.
(Always choose the "Custom" Install.)

Return to Firefox Support


Who is online

Users browsing this forum: Google [Bot], smsmith and 7 guests