MozillaZine

(Resolved) Firefox 57 doesn't play YouTube videos

User Help for Mozilla Firefox
therube

User avatar
 
Posts: 19183
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted December 22nd, 2017, 9:59 am

removed .mozilla folder

Is that the program or profile directory?
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

bam80
 
Posts: 7
Joined: November 27th, 2017, 4:55 am

Post Posted December 22nd, 2017, 10:35 am

therube, .mozilla is the folder in Home directory, so it's profile

RobertJ
Moderator

User avatar
 
Posts: 10714
Joined: October 15th, 2003, 7:40 pm
Location: Chicago IL/Oconomowoc WI

Post Posted December 22nd, 2017, 11:09 am

.
bam80, go to about:support and click on the button next to Profile Folder (about 8th in list) and this will show the Profile Folder.

.
FF 64.0- FF 64b13 - FF 65a - TB 60.3.1 - Mac OSX 10.13.6
Computers I've used: IBM 7094/UNIVAC 1108/IBM 360/DEC PDP11/DEC VAX-11 780/DEC VAXstation 8000/Sun SPARCstation 2/Mac from 1984 to 2018

Frank Lion

User avatar
 
Posts: 20102
Joined: April 23rd, 2004, 6:59 pm
Location: ... The Exorcist....United Kingdom

Post Posted December 22nd, 2017, 11:20 am

RobertJ wrote:.
bam80, go to about:support and click on the button next to Profile Folder (about 8th in list) and this will show the Profile Folder.

.

All Linux users already know that .mozilla in ~/home contains the profile.

The new profile would have been quickly created by renaming (better) or deleting the existing .mozilla folder.

@bam80 - on the YouTube vid, try lowering the frame rate under Settings (the cog) on the vid itself and then press Play. HTML5 can be tiresome on Linux.

If it gets out hand, then just use SMPlayer, which has its own TubeSM Player that plays YT in mp4.
Last edited by Frank Lion on December 22nd, 2017, 11:25 am, edited 1 time in total.
Metal Lion latest SeaMonkey & Thunderbird Themes - Sea Monkey and Silver Sea Monkey
"The only thing necessary for the triumph of evil, is for good men to do nothing." - Edmund Burke (attrib.)

RobertJ
Moderator

User avatar
 
Posts: 10714
Joined: October 15th, 2003, 7:40 pm
Location: Chicago IL/Oconomowoc WI

Post Posted December 22nd, 2017, 11:24 am

Frank Lion wrote:All Linux users already know that .mozilla in ~/home contains the profile.

The new profile would have been quickly created by renaming (better) or deleting the existing .mozilla folder.


Didn't know that; thank you.

.
FF 64.0- FF 64b13 - FF 65a - TB 60.3.1 - Mac OSX 10.13.6
Computers I've used: IBM 7094/UNIVAC 1108/IBM 360/DEC PDP11/DEC VAX-11 780/DEC VAXstation 8000/Sun SPARCstation 2/Mac from 1984 to 2018

bam80
 
Posts: 7
Joined: November 27th, 2017, 4:55 am

Post Posted December 23rd, 2017, 1:23 pm

bam80 wrote:Have the same behaviour - can see video frame by frame by moving the spinner, but can't start the video - the circular line just spinning around.
Reset Settings, Safe Mode, turning of HW Accel didn't help.
Don't know what to try else.. ](*,)

Sorry guys, it was just weird local behavior on my Ubuntu 16.04 system - Chromium didn't work also. 8-[
So I just install all updates, reboot and all is back to normal. No idea what it was.. :-k

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 8 guests