MozillaZine

Youtube not working on 57.0

User Help for Mozilla Firefox
wallythekat

User avatar
 
Posts: 285
Joined: December 17th, 2006, 10:01 am
Location: Thoroughly enjoying learning the joys of Firefox

Post Posted November 25th, 2017, 5:46 pm

Since the beginning of 57.0 YouTube videos get stuck and/or run erratic on my Firefox. They run fine on IE.
Unfortunately my 'view page in IE' add on doesn't work either.
Please help

Walt
Imagination is more important than knowledge.

Brummelchen
 
Posts: 3851
Joined: March 19th, 2005, 10:51 am

Post Posted November 26th, 2017, 12:48 am

create a new profile
http://kb.mozillazine.org/Creating_a_ne ... on_Windows
or
http://kb.mozillazine.org/Profile_Manager

This article explains how to selectively transfer Firefox user data and settings to a new Firefox profile
http://kb.mozillazine.org/Transferring_ ... _-_Firefox

or reset your firefox profile to keep bookmarks and other stuff, read here please
https://support.mozilla.org/en-US/kb/re ... d-settings
(keeping bookmarks, history, passwords, cookies, form data aso.)

choi_choi
 
Posts: 40
Joined: May 28th, 2014, 5:32 pm

Post Posted November 28th, 2017, 1:35 am

I'm still at a complete loss with my "live youtube" issue. Apparently 21 other people have the issue and no one has a clue: https://support.mozilla.org/en-US/questions/1190024

creating an entirely new profile doesn't work

Brummelchen
 
Posts: 3851
Joined: March 19th, 2005, 10:51 am

Post Posted November 28th, 2017, 12:51 pm

your security software seems blocking yt3.ggpht.com.

no firefox problem.

therube

User avatar
 
Posts: 19166
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted November 28th, 2017, 12:52 pm

Some URLs to these "live youtube"?

Have you tried Safe Mode?
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

wallythekat

User avatar
 
Posts: 285
Joined: December 17th, 2006, 10:01 am
Location: Thoroughly enjoying learning the joys of Firefox

Post Posted November 28th, 2017, 2:33 pm

Why does Youtube work properly on IE and not on Firefox 57.0? Same computer.....worked fine on Firefox before 57.0

thanks

Walt
Imagination is more important than knowledge.

Brummelchen
 
Posts: 3851
Joined: March 19th, 2005, 10:51 am

Post Posted November 29th, 2017, 7:54 am

please do the given options for a solution - just do it. after that we can talk again. without it makes no sense.

choi_choi
 
Posts: 40
Joined: May 28th, 2014, 5:32 pm

Post Posted December 1st, 2017, 8:15 pm

Brummelchen wrote:please do the given options for a solution - just do it. after that we can talk again. without it makes no sense.


upgrade to ff 58 beta. apparently the issue is fixed there: https://bugzilla.mozilla.org/show_bug.cgi?id=1362440

MarkRH

User avatar
 
Posts: 1259
Joined: September 12th, 2007, 2:30 am
Location: Oklahoma City, OK

Post Posted December 1st, 2017, 9:57 pm

FYI, for the live stream issue related to 1362440 - [MSE] WebM segments with Tags elements not properly handled., a workaround is to set media.webm.enabled to false. At least I was able to start watching a live stream after getting an error in the player.

Video stream playing fine in 58beta without the workaround.

Brummelchen
 
Posts: 3851
Joined: March 19th, 2005, 10:51 am

Post Posted December 2nd, 2017, 1:12 am

Brummelchen wrote:your security software seems blocking yt3.ggpht.com.

no firefox problem.

to Firefox with MSE. The videos play fine on Chrome, if we access the videos directly through Firefox (not through MSE), or if we remove the Tags element.

https://www.microsoft.com/download/details.aspx?id=5201
:roll:
users using outdated and vulnerable software probably never will get an answer from me - sticked with the past? stay alone.

choi_choi
 
Posts: 40
Joined: May 28th, 2014, 5:32 pm

Post Posted December 4th, 2017, 10:20 am

fwiw, media source extensions != microsoft security essentials

Brummelchen
 
Posts: 3851
Joined: March 19th, 2005, 10:51 am

Post Posted December 4th, 2017, 11:02 am

ok. please read also
viewtopic.php?f=38&t=3036212

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot] and 8 guests