MozillaZine

Sky News

User Help for Mozilla Firefox
aptisman
 
Posts: 31
Joined: November 23rd, 2003, 9:40 am
Location: Peterhead, Scotland

Post Posted November 30th, 2017, 4:50 am

Using FF 57.0.1 on Win 7

On https://news.sky.com/ I get text and placeholders but no graphics or videos.

I see a similar issue was discussed many versions ago but nothing recent.

Can any anyone help please?

DanRaisch
Moderator

User avatar
 
Posts: 119724
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted November 30th, 2017, 5:02 am

Try clearing the cache and any cookies for that site.
To clear cache: Tools->Options->Privacy & Security->click on "Clear now"
To clear cookies for a site: Tools->Options->Privacy & Security->click on "Show Cookies".

aptisman
 
Posts: 31
Joined: November 23rd, 2003, 9:40 am
Location: Peterhead, Scotland

Post Posted November 30th, 2017, 10:10 am

Thanks, but I have tried that, to no avail.

RobertJ
Moderator

User avatar
 
Posts: 10567
Joined: October 15th, 2003, 7:40 pm
Location: Chicago IL/Oconomowoc WI

Post Posted November 30th, 2017, 11:26 am

.
I see the same thing; starting in safe mode solves the problem. Must be either an extension or one of the other things suspended in safe-mode.

.
FF 61.0.1 - FF 62b9 - FF 63a - Palemoon 27.8.1 - TB 52.9.1 - Mac OSX 10.13.6
Computers I've used: IBM 7094/UNIVAC 1108/IBM 360/DEC PDP11/DEC VAX-11 780/DEC VAXstation 8000/Sun SPARCstation 2/Mac from 1984 to 2018

RobertJ
Moderator

User avatar
 
Posts: 10567
Joined: October 15th, 2003, 7:40 pm
Location: Chicago IL/Oconomowoc WI

Post Posted November 30th, 2017, 11:31 am

.
Found the problem. The site uses trackers. If you go to the URL bar at the extreme left you can disable tracking protection for that site.

.
FF 61.0.1 - FF 62b9 - FF 63a - Palemoon 27.8.1 - TB 52.9.1 - Mac OSX 10.13.6
Computers I've used: IBM 7094/UNIVAC 1108/IBM 360/DEC PDP11/DEC VAX-11 780/DEC VAXstation 8000/Sun SPARCstation 2/Mac from 1984 to 2018

aptisman
 
Posts: 31
Joined: November 23rd, 2003, 9:40 am
Location: Peterhead, Scotland

Post Posted November 30th, 2017, 1:01 pm

Well done, and thanks.

RobertJ
Moderator

User avatar
 
Posts: 10567
Joined: October 15th, 2003, 7:40 pm
Location: Chicago IL/Oconomowoc WI

Post Posted November 30th, 2017, 1:03 pm

.
Your welcome :D

.
FF 61.0.1 - FF 62b9 - FF 63a - Palemoon 27.8.1 - TB 52.9.1 - Mac OSX 10.13.6
Computers I've used: IBM 7094/UNIVAC 1108/IBM 360/DEC PDP11/DEC VAX-11 780/DEC VAXstation 8000/Sun SPARCstation 2/Mac from 1984 to 2018

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 8 guests