MozillaZine

new tabs animations

User Help for Mozilla Firefox
cupboy1120
 
Posts: 4
Joined: November 20th, 2017, 2:00 pm

Post Posted December 6th, 2017, 4:12 pm

How do I turn this off? This seems to have appeared in the latest version of Firefox.

Gingerbread Man

User avatar
 
Posts: 7643
Joined: January 30th, 2007, 10:55 am

Post Posted December 6th, 2017, 9:09 pm

  1. Enter the following into the location bar
    Code: Select all
    about:config?filter=toolkit.cosmeticAnimations.enabled
  2. Press the big button to bypass the warning.
  3. In the search results, double-click toolkit.cosmeticAnimations.enabled to set it to false

cupboy1120
 
Posts: 4
Joined: November 20th, 2017, 2:00 pm

Post Posted December 6th, 2017, 11:32 pm

Thank you!

therube

User avatar
 
Posts: 18008
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted December 7th, 2017, 10:01 am

Does that require a browser restart?
Yesterday, I tried that very same Pref, but it seemed to have no affect on my end?
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Return to Firefox Support


Who is online

Users browsing this forum: axlander, Bing [Bot] and 12 guests