video in Seamonkey-not in FF 57 or ESR

User Help for Mozilla Firefox
bob c
Posts: 125
Joined: September 7th, 2003, 10:09 am

Post Posted January 19th, 2018, 6:03 am

help--has happened before--time to find out why-- yahoo news video--plays in SeaMonkey--but not in FF 57 or FF ESR. I don't know much about video playing in the browser's, but the Flash is the same in all 3 if that makes any difference.. If not, then why does it play in SM, but not 57 or ESR. Help Please--Thanks. ... 46516.html


User avatar
Posts: 10745
Joined: October 15th, 2003, 7:40 pm
Location: Chicago IL/Oconomowoc WI

Post Posted January 19th, 2018, 8:18 am

I tried in my "normal" profile and it told me to disable adblocking; I did and did not help.

I tried in Safe Mode and that did not work.

I then tried with a blank profile with nothing changed and it works.

Don't have time to investigate further but would speculate that yahoo news video has some very aggressive policies to ensure their ads are seen

FF 64.0.2 - FF 65b11 - FF 66a - TB 60.4 - Mac OSX 10.13.6
Computers I've used: IBM 7094/UNIVAC 1108/IBM 360/DEC PDP11/DEC VAX-11 780/DEC VAXstation 8000/Sun SPARCstation 2/Mac from 1984 to 2019


User avatar
Posts: 19240
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted January 20th, 2018, 10:06 am

I got a "You must enable DRM to play some audio or video on this page" message (with a link to ... =inproduct.)

And a placeholder with "Run Adobe Flash", that once clicked, played an ad, & then the expected video - in Flash.

From what I see, the video is only available as Flash.

Anyhow, works here, SeaMonkey 2.49.2 & FF 58.

(SeaMonkey, with NoScript, needed the following domains allowed;,,,
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv: Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Return to Firefox Support

Who is online

Users browsing this forum: No registered users and 11 guests