MozillaZine

Opening Gmail Links........

User Help for Mozilla Firefox
Banditz71

User avatar
 
Posts: 676
Joined: April 21st, 2004, 10:56 am
Location: Aubrey, TX USA

Post Posted January 21st, 2018, 12:03 pm

Starting last night on my laptop, and now today on my desktop, links within Gmail messages no longer will open in a new tab......there is a brief flash of a new tab, but that's it. I tried disabling the 2 tab related Addons I have, but made no difference. Anyone else seeing this? Thanks! :-k
Richard H.

DanRaisch
Moderator

User avatar
 
Posts: 119396
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted January 21st, 2018, 3:10 pm

Have you tried starting Firefox in Mozilla Safe Mode? http://kb.mozillazine.org/Safe_mode
If no improvement using Safe Mode, do you have the same problem if you create a new profile and test it with no extensions or non-default themes installed?
http://kb.mozillazine.org/Profile_Manager
and
http://kb.mozillazine.org/Creating_a_ne ... on_Windows

Banditz71

User avatar
 
Posts: 676
Joined: April 21st, 2004, 10:56 am
Location: Aubrey, TX USA

Post Posted January 21st, 2018, 3:16 pm

I'll check all that out.......it's just strange that it started all of a sudden.....and on 2 different computers. :-k
Richard H.

Banditz71

User avatar
 
Posts: 676
Joined: April 21st, 2004, 10:56 am
Location: Aubrey, TX USA

Post Posted January 22nd, 2018, 9:02 pm

Turns out it wasn't just links within Gmail, but Thunderbird as well........anyway, I narrowed it down to uBlock Origin 1.14.24 causing the issue......... :-k :-k
Richard H.

LIMPET235
Moderator

User avatar
 
Posts: 38222
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted January 23rd, 2018, 12:13 am

Hi Banditz71,
You might like to search for any relevant problems with Gmail at their Support Forum.
Maybe even give a little detailed feedback for your problem that may help others?

Anyway, it's just a thought.
Always best to ask the author/creator.

> https://discourse.mozilla.org/c/add-ons/add-on-support
NOTE: You have to register & log in to post a new Q?
Ancient Amateur Astronomer
Win-7-HP/IntelĀ® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-57.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.11.0.
RadioYachting. (Always choose the "Custom" Install.)

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 10 guests