MozillaZine

Website keeps getting redirected, only in Firefox!

User Help for Mozilla Firefox
bbbl67
 
Posts: 136
Joined: July 4th, 2006, 12:10 pm

Post Posted January 23rd, 2018, 12:57 pm

A strange little thing is happening in Firefox for me. I tried under both 57.0.4 and now 58.0. I've tried with add-ons disabled too, but for some reason whenever I try to go to this site:

http://ottawa.postfastr.com/

it takes me to this site instead:

http://us.postfastr.com/

But when I try this under Edge, it gets to the proper site. What could be going on here?

DanRaisch
Moderator

User avatar
 
Posts: 118655
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted January 23rd, 2018, 1:02 pm

Edge and Vivalid do the same redirect here. Even typing the "ottawa" part in using Edge results in a redirect to the US site.

bbbl67
 
Posts: 136
Joined: July 4th, 2006, 12:10 pm

Post Posted January 23rd, 2018, 1:56 pm

Edge is getting to the right site for me. I haven't got another browser installed, so I can't test if another one will have the same issue. I'll try to install Chrome, see what happens.

RobertJ
Moderator

User avatar
 
Posts: 10424
Joined: October 15th, 2003, 7:40 pm
Location: Chicago IL/Oconomowoc WI

Post Posted January 23rd, 2018, 3:11 pm

.
Chrome and Safari redirect to the US site for me.

.
FF 58.0.2 - FF 59b10 - Palemoon 27.6.2 - TB 52.6 - Mac OSX 10.13.3
Computers I've used: IBM 7094/UNIVAC 1108/IBM 360/DEC PDP11/DEC VAX-11 780/DEC VAXstation 8000/Sun SPARCstation 2/Mac from 1984 to 2018

Brummelchen
 
Posts: 3036
Joined: March 19th, 2005, 10:51 am

Post Posted January 24th, 2018, 5:27 am

i dont have a redirect, maybe a local problem for usa? geo enabled in firefox?

ottawa is canada!? while us is usa.

LIMPET235
Moderator

User avatar
 
Posts: 37961
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted January 24th, 2018, 5:51 am

Just a FWIW...
Both my Firefox v20, (I know, it's old), & my v57 go to the "ottawa.postfastr.com" site, no probs.
&, v57 has "geo enabled" set to FALSE.

As Brummelchen mentioned, could it be a "locale" thingy?
Ancient Amateur Astronomer
Win-7-HP/IntelĀ® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-56.0.1-57.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.11.0.
RadioYachting. (Always choose the "Custom" Install.)

Brummelchen
 
Posts: 3036
Joined: March 19th, 2005, 10:51 am

Post Posted January 24th, 2018, 6:13 am

you remind me testing a new profile - no redirect (germany/europe)
it could have been http://deutschland.postfastr.com/ for me.

bbbl67
 
Posts: 136
Joined: July 4th, 2006, 12:10 pm

Post Posted January 24th, 2018, 8:48 am

bbbl67 wrote:Edge is getting to the right site for me. I haven't got another browser installed, so I can't test if another one will have the same issue. I'll try to install Chrome, see what happens.

Okay, installed Chrome, it got to the right site right away too. So both Edge & Chrome do it properly.

I've also tried it under a VPN, and tried going through different routes, and it makes no difference either.

RobertJ
Moderator

User avatar
 
Posts: 10424
Joined: October 15th, 2003, 7:40 pm
Location: Chicago IL/Oconomowoc WI

Post Posted January 24th, 2018, 8:52 am

.
As noted above
Chrome and Safari redirect to the US site for me.


.
FF 58.0.2 - FF 59b10 - Palemoon 27.6.2 - TB 52.6 - Mac OSX 10.13.3
Computers I've used: IBM 7094/UNIVAC 1108/IBM 360/DEC PDP11/DEC VAX-11 780/DEC VAXstation 8000/Sun SPARCstation 2/Mac from 1984 to 2018

bbbl67
 
Posts: 136
Joined: July 4th, 2006, 12:10 pm

Post Posted January 24th, 2018, 10:25 pm

Strange, starting a few minutes ago, those webistes are working again in FF properly! Maybe there was some kind of a DNS or website timing issue with that site, and FF was more sensitive to it? Wish there was some kind of way to log connection issues in FF?

Brummelchen
 
Posts: 3036
Joined: March 19th, 2005, 10:51 am

Post Posted January 25th, 2018, 1:25 am

press ctrl+shift+k - either console or network logger.

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 8 guests