MozillaZine

Printing Duplex by Default. [Linux.]

User Help for Mozilla Firefox
earthcaretech
 
Posts: 3
Joined: May 29th, 2017, 3:35 pm

Post Posted January 31st, 2018, 10:51 pm

Hi all

I'm having an issue with FF 58.0 on Linux-Mint 18.2.

I can't seem to make printing duplex the default configuration. I can (and do) set it for individual print jobs, but if I forget, with the increasing length of web pages these days, ii can get to the printer and find a mountain of paper waiting.

The OS setting for the printer is duplex (long-side) and print.print_duplex in about:config is set to 1, which I understand is the duplex (long side) setting. I've tried setting it back to ), restarting and resetting it to 1, but that hasn't changed anything.

What am I missing?

Thanks in advance.
Last edited by LIMPET235 on January 31st, 2018, 11:02 pm, edited 1 time in total.
Reason: Added [Linux] to the title.

Grumpus

User avatar
 
Posts: 11755
Joined: October 19th, 2007, 4:23 am
Location: ... Da' Swamp

Post Posted February 2nd, 2018, 7:14 am

Try changing the setting to zero but check the properties and default setting for the printer in the system controls?
See if the printer is set to default for longside (standard) in most cases.

BuddhaNature

User avatar
 
Posts: 200
Joined: January 3rd, 2008, 9:44 am
Location: Scotland

Post Posted February 2nd, 2018, 7:41 am

Doesn't directly deal with your query but I used Linux Mint a few years ago for a couple of years. Found the program Boomaga very useful for dealing with duplex/non-duplex printing. Links as follows:

GitHub - Boomaga
Install Boomaga in Linux Mint or Ubuntu
Things To Do After Installing Boomaga

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 4 guests