MozillaZine

videos on facebook work on chrome but not in firefox

User Help for Mozilla Firefox
pentaxk3user
 
Posts: 18
Joined: February 1st, 2018, 1:23 pm

Post Posted February 9th, 2018, 7:57 am

therube . I have 2 laptops both are vista the one that works fine with facebook is 64 bit the other is 32 bit and it stopped showing videos in facebook a few updates ago from fox . Every thing worked great till about a month ago then after a update from fox the videos stop playing from facebook . Like I said abobv videos play in youtube and every other page on the internet that has a video to play its only in facebook it doesn't play videos . How do I apply xp fix . wwhat is the xp fix ?

pentaxk3user
 
Posts: 18
Joined: February 1st, 2018, 1:23 pm

Post Posted February 12th, 2018, 6:30 am

James I went to the quirksmode test videos in chrome they all loaded and played but in firefox the top one the H.264/Mp4 video is a small box with a x in the middle and it has the words No video with supported fomat and mime type found . Just above the first video it has these words . < video controls > <source src="../videos/big_buck_bunny.mp4" type =" video/mp4"> <p> your browser does not support H.264/MP4. </p>. What do I need to do to fix this ?
Last edited by pentaxk3user on February 12th, 2018, 4:19 pm, edited 1 time in total.

therube

User avatar
 
Posts: 18902
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted February 12th, 2018, 9:23 am

Check your prefs for mp4 related entries that are not at their defaults.
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

pentaxk3user
 
Posts: 18
Joined: February 1st, 2018, 1:23 pm

Post Posted February 12th, 2018, 11:54 am

Therube Could you explain that in easy to under terms . like a set by set thing ?

pentaxk3user
 
Posts: 18
Joined: February 1st, 2018, 1:23 pm

Post Posted February 12th, 2018, 4:27 pm

How do I make my browser support H.264/MP4 ?

allande
 
Posts: 188
Joined: July 20th, 2017, 11:58 am

Post Posted February 12th, 2018, 4:46 pm

I don't have other steps to try, but I still wonder about differences between the computer where videos work and the one where they don't. Is the same version of Adobe Flash NPAPI installed on both and is it set to the same state of enabled vs disabled? Is the Primetime plugin installed or not installed the same on both? (Under ctrl-shift-A in Firefox brings up the addons manager, there is a tab for plugins.)

pentaxk3user
 
Posts: 18
Joined: February 1st, 2018, 1:23 pm

Post Posted February 12th, 2018, 5:11 pm

I don't see Adobe flash npapl installed in either computer . Where can I get it do you have a link I will install it . I will list all the plugins I have listed in both working and non working laptops . By non working I mean videos won't play in facebook when using firefox . Remember all other videos will play in firefox like youtube videos they only won't play in facebook . Any other site I go to and there is a video there it will play the videos . It only doesn't play video in facebook . I have all the setting in facebook set the same on both computers . Remember the videos will play in facebook when I use chrome .

pentaxk3user
 
Posts: 18
Joined: February 1st, 2018, 1:23 pm

Post Posted February 12th, 2018, 5:51 pm

In plugins I don't see primetime plugin in either computer . I do see facebook plugin 1.0.1.0 installed in the working laptop but its not there in the nonworking one . I can't find that plugin . I did a search and I can't find it .

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 8 guests