MozillaZine

Website is configured improperly

User Help for Mozilla Firefox
tomatoshadow2
 
Posts: 258
Joined: May 11th, 2017, 9:52 am

Post Posted March 7th, 2018, 2:35 am

Hey Guys,

A banking website I visit weekly says it is configured improperly and the connection is not secure. Doesn't let me continue on.

Any suggestions? Does the same thing in safe mode.

tomatoshadow2
 
Posts: 258
Joined: May 11th, 2017, 9:52 am

Post Posted March 7th, 2018, 4:14 am

Now Firefox lets me go to the site, but when I log in, it says again the website is not configured properly.

therube

User avatar
 
Posts: 18575
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted March 8th, 2018, 11:14 am

URL to site?

Any reason in particular that you're using FF 60?
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

tomatoshadow2
 
Posts: 258
Joined: May 11th, 2017, 9:52 am

Post Posted March 8th, 2018, 12:24 pm

https://www.nwbanks.com/

I use it everyday for regular browsing and to see the new features coming to Firefox, tested on the other channels with respective profiles, no luck.

RobertJ
Moderator

User avatar
 
Posts: 10549
Joined: October 15th, 2003, 7:40 pm
Location: Chicago IL/Oconomowoc WI

Post Posted March 8th, 2018, 12:37 pm

.
When I go to that site the connection is secure with connection verified by GeoTrust.

I obviously can't log in. It does seem like they did a major update to their web site.

.
FF 60.0.1 - FF 61b8 - FF 62a - Palemoon 27.8.1 - TB 52.7 - Mac OSX 10.13.4
Computers I've used: IBM 7094/UNIVAC 1108/IBM 360/DEC PDP11/DEC VAX-11 780/DEC VAXstation 8000/Sun SPARCstation 2/Mac from 1984 to 2018

tomatoshadow2
 
Posts: 258
Joined: May 11th, 2017, 9:52 am

Post Posted March 8th, 2018, 12:41 pm

Thanks Robert, appreciate it, seems to work if I let Nightly trust the certificate it works fine, same with the other versions. Any reason do you know of why that is?

RobertJ
Moderator

User avatar
 
Posts: 10549
Joined: October 15th, 2003, 7:40 pm
Location: Chicago IL/Oconomowoc WI

Post Posted March 8th, 2018, 12:55 pm

tomatoshadow2 wrote:Thanks Robert, appreciate it, seems to work if I let Nightly trust the certificate it works fine, same with the other versions. Any reason do you know of why that is?

I just checked it with Nightly and nothing about trusting the certificate.

The connection encrypted using (TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384, 256 bit keys, TLS 1.2)

.
FF 60.0.1 - FF 61b8 - FF 62a - Palemoon 27.8.1 - TB 52.7 - Mac OSX 10.13.4
Computers I've used: IBM 7094/UNIVAC 1108/IBM 360/DEC PDP11/DEC VAX-11 780/DEC VAXstation 8000/Sun SPARCstation 2/Mac from 1984 to 2018

therube

User avatar
 
Posts: 18575
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted March 8th, 2018, 1:32 pm

Do you have an antivirus that may be interfering?
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

tomatoshadow2
 
Posts: 258
Joined: May 11th, 2017, 9:52 am

Post Posted March 8th, 2018, 1:53 pm

Yeah its when I log in, it said doesn't trust it. Bank Representative said is a known issue with certain web browsers, not completely sure why either.

@therube Doesn't seem to be, that's the only website out of all my bookmarks that gives that to me, just is confusing.

RobertJ
Moderator

User avatar
 
Posts: 10549
Joined: October 15th, 2003, 7:40 pm
Location: Chicago IL/Oconomowoc WI

Post Posted March 8th, 2018, 1:58 pm

tomatoshadow2 wrote:Yeah its when I log in, it said doesn't trust it. Bank Representative said is a known issue with certain web browsers, not completely sure why either.

@therube Doesn't seem to be, that's the only website out of all my bookmarks that gives that to me, just is confusing.

I would speculate that since they have just done a major redo of their site they still have bugs.

.
FF 60.0.1 - FF 61b8 - FF 62a - Palemoon 27.8.1 - TB 52.7 - Mac OSX 10.13.4
Computers I've used: IBM 7094/UNIVAC 1108/IBM 360/DEC PDP11/DEC VAX-11 780/DEC VAXstation 8000/Sun SPARCstation 2/Mac from 1984 to 2018

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Google Adsense [Bot] and 14 guests