MozillaZine

Youtube search problem

User Help for Mozilla Firefox
Adolf Stalin
 
Posts: 23
Joined: August 11th, 2012, 2:57 am

Post Posted April 14th, 2018, 9:53 am

The main search engine works fine.

However, when I browse a channel and I search using the channel's search box, it shows the results for a split second and immediately loads the main channel's home page.

This happens even in safe mode. It doesn't happen in Internet Explorer 11 at all. I'm using FF 59.0.2.

DanRaisch
Moderator

User avatar
 
Posts: 119403
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted April 14th, 2018, 11:56 am

Clear the browser cache (use menu path Tools->Options->Advanced->Network tab->click on "Clear Now" button.)

Delete any cookies relating to the site(s) involved (Tools->Options->Privacy->Firefox will "Use custom settings for History"->Show Cookies button).

Adolf Stalin
 
Posts: 23
Joined: August 11th, 2012, 2:57 am

Post Posted April 14th, 2018, 3:54 pm

Didn't work.

Brummelchen
 
Posts: 3403
Joined: March 19th, 2005, 10:51 am

Post Posted April 15th, 2018, 2:54 am

try a new profile, if that wont help its your system, probably an antivirus stupid filtering.

therube

User avatar
 
Posts: 18556
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted April 15th, 2018, 5:15 am

I browse a channel and I search using the channel's search box

URL to a channel with a search box?
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Adolf Stalin
 
Posts: 23
Joined: August 11th, 2012, 2:57 am

Post Posted April 15th, 2018, 5:18 am

therube wrote:
I browse a channel and I search using the channel's search box

URL to a channel with a search box?


I think any channel will do.

https://www.youtube.com/user/earacherecords/videos

Just click the little looking glass next to "ABOUT".

therube

User avatar
 
Posts: 18556
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted April 15th, 2018, 5:35 am

However, when I browse a channel and I search using the channel's search box, it shows the results for a split second and immediately loads the main channel's home page.

Confirmed.
Don't know why that happens?
Yet a back-arrow does seem to have the wanted results? And (I think) will persist.
Something like, https://www.youtube.com/user/earacherecords/search?query=wagons.
Actually the first few records are expected. Not sure if the others are intended to display or not? And it only looks to search on "whole words"?
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Adolf Stalin
 
Posts: 23
Joined: August 11th, 2012, 2:57 am

Post Posted April 18th, 2018, 8:00 am

It stopped happening. I have no idea why. Anyway, thanks for the replies.

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 10 guests