MozillaZine

Delay in going to sites

User Help for Mozilla Firefox
kaosports
 
Posts: 1
Joined: April 15th, 2018, 7:14 pm

Post Posted April 15th, 2018, 7:17 pm

Delay in going to sites

Anyone else noticing a delay between putting an address in the location bar and firefox actually going to that page? this just started recently, and it's frustrating. i'm using firefox 54.0.1 (32-bit) with windows 10. any suggestions?

DanRaisch
Moderator

User avatar
 
Posts: 119403
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted April 15th, 2018, 7:38 pm

What security software are you running on that system?
Have you tried starting Firefox in Mozilla Safe Mode? http://kb.mozillazine.org/Safe_mode
If no improvement using Safe Mode, do you have the same problem if you create a new profile and test it with no extensions or non-default themes installed?
http://kb.mozillazine.org/Profile_Manager
and
http://kb.mozillazine.org/Creating_a_ne ... on_Windows

Also see http://kb.mozillazine.org/Standard_diagnostic_-_Firefox

therube

User avatar
 
Posts: 18556
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted April 16th, 2018, 5:25 am

> 54.0.1

An odd choice.
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

DanRaisch
Moderator

User avatar
 
Posts: 119403
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted April 16th, 2018, 5:42 am

therube wrote:> 54.0.1

An odd choice.


Good point. Not even as up to date as version 56. Version 54.0.1 is far out of date, including security risks addressed in later releases. Version 52.x ESR would be a better choice for someone not ready to move to Quantum and update to 59.0.2.

Brummelchen
 
Posts: 3403
Joined: March 19th, 2005, 10:51 am

Post Posted April 16th, 2018, 8:46 am

Troubleshoot and diagnose Firefox problems
Most problems with Firefox can be fixed by following the troubleshooting methods described below. Try these steps in order.
https://support.mozilla.org/en-US/kb/tr ... x-problems

provide some information please (text, not raw)
https://support.mozilla.org/en-US/kb/us ... ix-firefox

test firefox in safe-mode please:
https://support.mozilla.org/en-US/kb/tr ... -safe-mode
or
http://kb.mozillazine.org/Safe_mode

RobertJ
Moderator

User avatar
 
Posts: 10544
Joined: October 15th, 2003, 7:40 pm
Location: Chicago IL/Oconomowoc WI

Post Posted April 16th, 2018, 12:51 pm

.
Given your location in SE Asia there could be a number of reasons having nothing to do with FF. Do you see the issue with other browsers? If so it could relate to your ISP or network or the DNS you are using.

.
FF 60.0.1 - FF 61b6 - FF 62a - Palemoon 27.8.1 - TB 52.7 - Mac OSX 10.13.4
Computers I've used: IBM 7094/UNIVAC 1108/IBM 360/DEC PDP11/DEC VAX-11 780/DEC VAXstation 8000/Sun SPARCstation 2/Mac from 1984 to 2018

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 6 guests