MozillaZine

FF 60.0.2 Audio question.

User Help for Mozilla Firefox
ghot

User avatar
 
Posts: 181
Joined: August 10th, 2007, 3:52 pm

Post Posted June 12th, 2018, 7:28 pm

I have updates set to manual. Today I just upgraded from 60.0.1 to 60.0.2

Went to youtube and for some reason the audio was disabled on all the videos. Solution was just a simple matter of clicking the speaker icon on the youtube. Then it remembers for all youtubes.

Question is, why did this change? I don't recall ever having to do this before after an upgrade.
We the willing, led by the unknowing, have been doing the impossible for the ungrateful. We have been doing so much, for so long, with so little, we are now qualified to do anything with nothing.

Brummelchen
 
Posts: 3898
Joined: March 19th, 2005, 10:51 am

Post Posted June 13th, 2018, 7:35 am

firefox did not change something that way
https://www.mozilla.org/en-US/firefox/6 ... easenotes/
https://www.mozilla.org/en-US/firefox/6 ... easenotes/
https://www.mozilla.org/en-US/firefox/6 ... easenotes/

Troubleshoot and diagnose Firefox problems
Most problems with Firefox can be fixed by following the troubleshooting methods described below. Try these steps in order.
https://support.mozilla.org/en-US/kb/tr ... x-problems

provide some information please (text, not raw)
https://support.mozilla.org/en-US/kb/us ... ix-firefox

test firefox in safe-mode please:
https://support.mozilla.org/en-US/kb/tr ... -safe-mode
or
http://kb.mozillazine.org/Safe_mode

maybe a security software.

therube

User avatar
 
Posts: 19196
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted June 13th, 2018, 9:01 am

Might have just been an inadvertent mute.
As that would cause subsequently open videos (in new tabs too) to be muted.
IOW the state of sound is maintained (generally, in a cookie).
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

ghot

User avatar
 
Posts: 181
Joined: August 10th, 2007, 3:52 pm

Post Posted June 13th, 2018, 2:47 pm

Apparently, it's a YouTube thing. If you click the speaker icon on a YouTube, to disable the sound... YouTube remembers it, forever.

I didn't know that. But I seem to remember the volume was very high, it was late at night so I had clicked the speaker icon, until I could adjust the volume of the speakers.

I guess YouTube sees a value in something like that. I don't. But at least it's not Firefox. :)
We the willing, led by the unknowing, have been doing the impossible for the ungrateful. We have been doing so much, for so long, with so little, we are now qualified to do anything with nothing.

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot] and 5 guests