MozillaZine

a free VPN for FF ver 52

User Help for Mozilla Firefox
petergo
 
Posts: 946
Joined: January 21st, 2005, 7:34 am

Post Posted July 27th, 2018, 1:16 am

hi James

kindly forgive this old fart for his confusion please

what does "will be made EOL" mean?, and

and are you saying that on Sept 5th there will in fact be a new version of the ESR, namely 60.2.0?

thanks m8, cheers
peter

James
Moderator

User avatar
 
Posts: 27431
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Post Posted July 27th, 2018, 1:50 am

EOL is short for End Of Life and means there will be no more updates for it.

Firefox 60 ESR is the current ESR since the 60.0 Release as the current version is 60.1.0esr and came out when 61.0 was Released. On Sept 5 there will be the 62.0 Release and the 60.2.0esr update and no more updates for the legacy 52 ESR from then on.

Originally the 52.8.0esr was going to be the last major update however the current ESR was changed from 59.0 to 60.0 so the 52.9.0esr was for to have overlap.

See the overview image on https://www.mozilla.org/firefox/organizations/

petergo
 
Posts: 946
Joined: January 21st, 2005, 7:34 am

Post Posted August 5th, 2018, 8:53 am

hi James

decided to resume my search for FF add on free VPN

May I kindly ask you please if the FF ver ESR 60 will support the legacy add ons?
I am using FF ESR ver 52

tjhanks, cheers
peter

Brummelchen
 
Posts: 3846
Joined: March 19th, 2005, 10:51 am

Post Posted August 5th, 2018, 11:09 am

starting with quantum you never will be able to use legacy again (common knowledge).
ending with firefox 52 mozilla will remove legacy extension from store (maybe for firefox only because thunderbird ist on esr channel inside)
i use windscribe for nuts on my pc and android.

petergo
 
Posts: 946
Joined: January 21st, 2005, 7:34 am

Post Posted August 5th, 2018, 2:44 pm

thank you BM

question, if I may please......
Just checking through my existing extensions and their websites.
Some websites state that their app will only work with FF ver so & so or higher
Some apps claim that they won't work
AND, some websites of the apps say nothing at all

May I assume that an add on that's website says nothing, that it will work in FF latest versions?

thanks again, cheers
peter

makaiguy

User avatar
 
Posts: 16655
Joined: November 18th, 2002, 6:44 pm
Location: Somewhere in SE USA

Post Posted August 5th, 2018, 2:59 pm

petergo wrote:May I assume that an add on that's website says nothing, that it will work in FF latest versions?


I'd think that if an extension's website doesn't make a point of mentioning which FFox versions it will work on, it's most likely neither the extension nor its website have been updated in ages and the extension is likely a legacy extension that will not work with current versions.
Doug Wilson, "The Makai Guy"
Win10 (64bit): FF 52.9.0 ESR (64bit), TB 60.3.0 (32-bit) ║ Android 8.0/7.1.1: FF 62.0.1 No TB for Android available, dammit!
What a fool believes he sees, no wise man has the power to reason away - Doobie Brothers

therube

User avatar
 
Posts: 19162
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted August 6th, 2018, 4:03 am

Brummelchen wrote:ending with firefox 52 mozilla will remove legacy extension from store (maybe for firefox only because thunderbird ist on esr channel inside)

(For Thunderbird & SeaMonkey): https://addons.thunderbird.net/
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

James
Moderator

User avatar
 
Posts: 27431
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Post Posted August 6th, 2018, 1:31 pm

Brummelchen wrote:(maybe for firefox only because thunderbird ist on esr channel inside)

There is no Thunderbird ESR channel as the Releases are being done in ESR like fashion ever since Tb 17.0 Release.

Brummelchen
 
Posts: 3846
Joined: March 19th, 2005, 10:51 am

Post Posted August 7th, 2018, 7:27 am

I know what you mean, its firefox esr inside. Same update cycle.
users using outdated and vulnerable software probably never will get an answer from me - sticked with the past? stay alone.

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 13 guests