MozillaZine

Favicons Gone Missing Again

User Help for Mozilla Firefox
tpaulr
 
Posts: 397
Joined: June 22nd, 2004, 8:01 am

Post Posted August 13th, 2018, 11:49 am

Afternoon...

This has become beyond ridiculous. I open FF this morning - 61.02 - only to find out all my favicons were missing again.

Before I posted, I went through all the normal steps and followed the solutions when I last posted about this issue in June.

All the favicons were back - it took a while, but they were all back.

Now they're mostly missing again, in fact, I went to a number of sites and some favicons came back, some did not.

Turns out the last time I sought a solution, there were bookmark issues in the upgrade from 60 to 60.01 and 60.02, as I recall in the release notes from 61.

I haven't added any new extensions, didn't change anything, just went missing again.

How can I solve this very frustrating on-going issue?

Thanks, in advance... ](*,)

DanRaisch
Moderator

User avatar
 
Posts: 120091
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted August 13th, 2018, 2:58 pm

Are you running any sort of clean up utilities like Ccleaner?

tpaulr
 
Posts: 397
Joined: June 22nd, 2004, 8:01 am

Post Posted August 13th, 2018, 3:40 pm

Dan,

No. Learned from this forum a long time ago.

therube

User avatar
 
Posts: 19040
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted August 13th, 2018, 5:48 pm

I open FF this morning - 61.02 - only to find out all my favicons were missing again.

So this happen before on FF 61.0.2? Or?
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

tpaulr
 
Posts: 397
Joined: June 22nd, 2004, 8:01 am

Post Posted August 13th, 2018, 6:02 pm

rube,

Yes: viewtopic.php?f=38&t=3040616

Gone again. :?

tpaulr
 
Posts: 397
Joined: June 22nd, 2004, 8:01 am

Post Posted August 17th, 2018, 6:56 pm

I'm really at a loss...I have no solution to this issue.

Here is where I am currently:

1. I haven't lost any bookmarks

2. I can add bookmarks, no problem

3. I can't delete any bookmarks that don't have a favicon, which is about 95% of them

4. I am not able to export my bookmarks, I've tried 50 times, I can't get them to export. I was going to try a cloud bookmark app, but since I can't export, doesn't matter

I am at a complete loss, I am out of things to try, I don't know where to look. I have tried the usual protocols, as I've mentioned, nothing works.

I did try a restore from last week, I lost a few bookmarks that had been marked over the past few days, but nothing changed.

Can somebody please point me in a direction that might help?

Again, thanks in advance. ](*,) :?

Brummelchen
 
Posts: 3656
Joined: March 19th, 2005, 10:51 am

Post Posted August 18th, 2018, 1:36 am

Tried a new profile? Could also be a corrupted windows user profile/folder.

tpaulr
 
Posts: 397
Joined: June 22nd, 2004, 8:01 am

Post Posted August 18th, 2018, 5:23 am

B.

I did when this started at FF60, time to make a new one I suspect.

Thanks.

skuddle
 
Posts: 50
Joined: September 8th, 2012, 9:46 am

Post Posted August 19th, 2018, 6:35 pm

What do you do to get all of your bookmarks into the new profile?

therube

User avatar
 
Posts: 19040
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted August 20th, 2018, 9:03 am

Copy existing places.sqlite from old into new.
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot] and 3 guests